• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1018
  • Last Modified:

I have the message "* Warning: SSL is not enabled for the Virtual Server Administration Website. *" at the bottom of the MS Virtual Server 2005 R2 website (see screenshot). How can I enable SSL?

I have the message "* Warning: SSL is not enabled for the Virtual Server Administration Website. *" at the bottom of the MS Virtual Server 2005 R2 website (see screenshot). How can I enable SSL?

I get this message no matter which browser I use, Internet Explorer, Mozilla, or Flock.

How can I enable SSL?
SSL-is-not-enabled.png
0
IT Guy
Asked:
IT Guy
2 Solutions
 
chapmanjwCommented:
0
 
Radhakrishnan RSenior Technical LeadCommented:
You have to install the SSL certificate, for installing ssl read this article.
http://www.petri.co.il/configure_ssl_on_your_website_with_iis.htm

Hope this will help you.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

Tackle projects and never again get stuck behind a technical roadblock.
Join Now