Firefox 3.5.10 won't run Windows 7

I've been running Firefox with no problems on my Windows 7 64 Bit Enterprise system.
Then, an update is installed and it no longer loads (something about versions incompatible). I suspected an add-on had caused this so I uninstalled Firefox, deleted all folders relating to Firefox and reinstalled Firefox 3.5.10 from scratch. No I get an error saying:

'The procedure entry point js_NextActiveContext could not be located in the dynamic link library js3259.dll'

Any ideas on how to get this working again?
Karl_markAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Marc ZConnect With a Mentor Commented:
I would uninstall it one more time. Download a full fresh install of Firefox. Right click it, select Run as Admin. This time when installing it give it a different location. Don't use the default location.

If you still get errors, create a new Firefox Profile.

Hope this helps.
0
 
csalaskiCommented:
Have you tried system restore to a point before the Firefox update?
0
 
Karl_markAuthor Commented:
Thanks guys. I'm away on business at the moment, so I'll try your suggestions when I get home.
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
Marc ZCommented:
Karl_mark,
Any luck?  Any more issues?
0
 
Karl_markAuthor Commented:
Complete reinstall did the trick. There was an issue because I was running it on a home domain so some information was being held in a redirected folder.
0
 
Karl_markAuthor Commented:
Complete reinstall works.
0
All Courses

From novice to tech pro — start learning today.