Whenever I launch Outlook 2010, I am always prompted to enter my domain password. How can I fix this so that I am automatically logged onto Outlook 2010 every time that I launch it?

Whenever I launch Outlook 2010, I am always prompted to enter my domain password. How can I fix this so that I am automatically logged onto Outlook 2010 every time that I launch it?

I need Outlook 2010 to automatically open every time that it is launched whether I am in my office or I am connecting from home over the internet.

I have already entered the server information in the Exchange Proxy Settings and have put a checkmark in the Connect to Microsoft Exchange Using HTTP (Outlook anywhere) checkbox.
IT GuyNetwork EngineerAsked:
Who is Participating?
 
e_aravindCommented:
On the Outlook-profile configuration
> Try changing the auth. to Integrated auth.

Configure Outlook Anywhere in Outlook 2010
http://technet.microsoft.com/en-us/library/cc179036.aspx

9.Select an authentication method from the drop-down list.
The default method is Password Authentication (NTLM).
0
 
PlantwizCommented:
If the above doesn't correct the issue, try to unistall, reboot, re-install then reconfigure your values.
0
 
ken2421Commented:
...the above problems on Win7 64bit with Outlook 2010. I simply changed the email settings for the exchange account for Network Authentication. Go into the exchange account settings | More settings | Security tab | Logon Network Security... change it from (for me it was NTLM) to Negotiate Authentication. You may be asked once more for the password, click on remember password. Restart Outlook and it should be fixed.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
wolfcamelCommented:
what version of exchange server - this is often related to needing to do  patch to exchange 2007
0
 
IT GuyNetwork EngineerAuthor Commented:
Exchange 2010.
0
 
PlantwizCommented:
When you state "...whether I am in my office or I am connecting from home over the internet.
"

Are you refering to the accessing your Outlook client via Remote Desktop (terminal server)? through a VPN?  Or through Outlook.com?

May also be of some help:
http://support.microsoft.com/ph/14864#tab0

0
 
IT GuyNetwork EngineerAuthor Commented:
Outlook 2010 no longer asks for my password.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.