CentOS 5.5; New Install System will not boot

I just installed CentOS 5.5 on this system. I was successfull in setting up the OS (over net install) using the netinstall iso and installing from the mirrors.kernel.org website.

however upon reboot i get the folling errors:

if i press ctrl + f1 i get the black boot screen and this is what i get:

1. enabling /etc/fstab swaps: [ok]

System then sits there and does nothing (blinking cursor)

On the main screen i get "starting networking" .... then if i wait nothing happens
if i hit more details it says bring up interface eth1

I have tried 2 different Network cards (onboard and pci card add in) this is an intel 875p series chipset.

same results

I reinstalled selecting only the desktop versions, same result. It seems that i am getting 3 different errors and none of them match up correctly, i also tried setting a static ip address (during the install) and am still getting the same results.

Any ideas?

Thanks



LVL 6
castellansolutionsAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
arnoldConnect With a Mentor Commented:
This means you picked the wrong install option.  I think if you have RAID type of setup, there is a boot with HW RAID support.  My guess is that the adaptec raid modules/drivers were not included in the install which would explain why your system would not boot.
There are also steps if adaptec modules/drivers have to be added during the install.
0
 
castellansolutionsAuthor Commented:
Also, If i use a CentOS live CD it works fine, i am able to do everything (browse the internet, watch Flash Videos, use my sound card) etc.
0
 
arnoldCommented:
What happens if you press enter and just let it boot?
The problem is that there is no way to know what if anything you chose during the install that might be preventing the boot up.

Did you partition the drive for the installation or did you let the install auto partition the system?
Boot using the liveCD.
then run fdisk -l /dev/hda or fdisk -l /dev/sda This will get the partition table from the drive.  
You should have a small 100-200 MB primary partition of Linux type (82).

When configuring networking, did you disable ipv6? Do you have multiple network interfaces in the system or do you have just one networking adapter?
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
castellansolutionsAuthor Commented:
I decided to reinstall. I removed the RAID-5 SCSI card (Adaptec 2100s) and was successfully able to install CentOS.
0
 
castellansolutionsAuthor Commented:
Sorry install and then run centos
0
 
ddiazpCommented:
Can you try booting into runlevel1 ?

Did you partition the disk yourself or you let it do it automatically?
0
 
castellansolutionsAuthor Commented:
I let it do the automatic partitioning on its own; it did have swap space. Also i though if CentOS found the raid card it would automatically install the latest raid drvers (that it has available) - the lastest ones from adaptect are like 8+ years old. so i didnt bother installing any additional drivers.
0
 
castellansolutionsAuthor Commented:
Can you try booting into runlevel1 ?

I did do that and was able to run fsck and all was well.
0
 
ddiazpCommented:
Under runlevel1, try to do:

chkconfig --levels 35 network off

then try to boot again on 3 or 5
0
 
castellansolutionsAuthor Commented:
Unfortunately, i formatted the box. However if you're thinking this may have been a driver issue and not a linux issue then in the future i will be more careful to reseacrh the issues before rebuilding.

I personally think this was a "Robert Issue" and not a Linux issue - but having almost no experience with Linux (Windows is my home) i am just happy i got it to work.

0
 
rindiCommented:
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.