[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 363
  • Last Modified:

Auto-discover not working. SBS08/EX07

Hello

I am having trouble with a client auto-discover service. This is a brand new deployment of SBS08. All ports are opened, firewall is disabled. ISP blocks port 80 by default though, i am curious if that may be the issue, if so, why?

I'm using a UCC Cert with the following names configured. All A records are set up as well as the SVR.

remote.domain.com
owa.domain.com
autodiscover.domain.com
SERVER.domain.local
SERVER

Attached is a TestMyExchangeConnectivity Test.

Any advice would be much appreciated. Page 12.jpeg
3.jpeg
0
VCSLI
Asked:
VCSLI
1 Solution
 
AkhaterCommented:
Your issue is not the certificate it looks just fine the error is failing with 401 error (unauthorized response)

are you sure the username/password are correct ? are you using user@domain.com or domain\user ?
0
 
gregoriopCommented:
if you have an ISA Server, you must check this blog, will be very useful to you

http://blog.msfirewall.org.uk/2008/07/publishing-exchange-2007-services-with.html

this blog show an issue when you use ISA to publish with preautentication enabled publishing Exchange,
I hope this could helkp you
0

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now