?
Solved

I cannot login to the administrator of my joomla site - Restricted access

Posted on 2010-09-19
8
Medium Priority
?
674 Views
Last Modified: 2012-05-10
Hi,
I have just moved a site live and the site is working ok, but I can't log on to the administration

http://www.tawfa.com.au/administrator/

I get
Restricted access

What has gone wrong here?
0
Comment
Question by:Amanda Watson
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
  • +1
8 Comments
 
LVL 5

Accepted Solution

by:
lazysheepmedia earned 1400 total points
ID: 33710705
This usually means that the files did not upload smoothly - Try uploading th efiles again - Try only the admin files first - Any problems come back I will try to help again

Mark
0
 
LVL 6

Expert Comment

by:collins23
ID: 33710707
Is yours a new installation or an upgrade from a previous version - if so which one.
0
 
LVL 6

Expert Comment

by:collins23
ID: 33710712
Also check that your .htaccess file has the right settings
0
Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

 
LVL 19

Expert Comment

by:MINDSUPERB
ID: 33711141
snowball77,

In some cases, this kind of issue comes out if you have installed new extension that might conflict with other extensions. What is the name of the last extension you installed before this problem happened?

Sincerely,

Ed
0
 
LVL 111

Expert Comment

by:Ray Paseur
ID: 33711454
Interesting.  There is a marker on the page that says XHTML compliant, but this seems untrue.
http://validator.w3.org/check?uri=http://www.tawfa.com.au/

What is the content of the index page at /administrator/ ?
0
 
LVL 111

Assisted Solution

by:Ray Paseur
Ray Paseur earned 600 total points
ID: 33711461
Hmm... And this, too.
http://jigsaw.w3.org/css-validator/validator?profile=css2&warning=2&uri=http://www.tawfa.com.au/

Wonder if part of the site is missing or if the files got mixed up somehow?
0
 
LVL 5

Expert Comment

by:lazysheepmedia
ID: 33711479
QUOTE Wonder if part of the site is missing or if the files got mixed up somehow?

Thats what i think Ray  I think the files were uploaded incorrectly

Lets hope the user gets it sorted and reverts to let us know what was happening
0
 
LVL 111

Assisted Solution

by:Ray Paseur
Ray Paseur earned 600 total points
ID: 33711541
Yeah, if this site is really supposed to be XHTML and CSS strict, and it's not any more -- something is surely missing!
0

Featured Post

Percona Live Europe 2017 | Sep 25 - 27, 2017

The Percona Live Open Source Database Conference Europe 2017 is the premier event for the diverse and active European open source database community, as well as businesses that develop and use open source database software.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this blog post, we’ll look at how ClickHouse performs in a general analytical workload using the star schema benchmark test.
In this blog, we’ll look at how improvements to Percona XtraDB Cluster improved IST performance.
The viewer will learn how to count occurrences of each item in an array.
This tutorial will teach you the core code needed to finalize the addition of a watermark to your image. The viewer will use a small PHP class to learn and create a watermark.
Suggested Courses

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question