Solved

Mail not coming or going out of outlook

Posted on 2010-09-19
9
3,547 Views
Last Modified: 2012-05-10
I can send a test email from postini- says it was deleivered - not receiving in outlook- get a non-deleiverable message in outlook. this is the message- This message could not be sent. Try sending the message again later, or contact your network administrator.  Error is [0x80070005-00000000-00000000].



everything now looks ok in exchange- everyhting is mounted and can click on everything in echange management console except when i go to receiptient configuration- i get this message journal error
0
Comment
Question by:funkyone60
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 2
9 Comments
 

Author Comment

by:funkyone60
ID: 33710788
scratch that- after a reboot I am back to this error

Mail Store01
Failed
Error:
Couldn't mount the database that you specified. Specified database: Mail Store01; Error code: An Active Manager operation failed. Error: The database action failed. Error: Operation failed with message: MapiExceptionJetErrorPageNotInitialized: Unable to mount database. (hr=0x80004005, ec=-1019)
 [Database: Mail Store01, Server: ATL-EXN01.xxxxx.local].

An Active Manager operation failed. Error: The database action failed. Error: Operation failed with message: MapiExceptionJetErrorPageNotInitialized: Unable to mount database. (hr=0x80004005, ec=-1019)
 [Database: Mail Store01, Server: ATL-EXN0.1xxxxx..local]

An Active Manager operation failed. Error: Operation failed with message: MapiExceptionJetErrorPageNotInitialized: Unable to mount database. (hr=0x80004005, ec=-1019)
 [Server: ATL-EXN01.xxxx.local]

MapiExceptionJetErrorPageNotInitialized: Unable to mount database. (hr=0x80004005, ec=-1019)
0
 
LVL 26

Expert Comment

by:e_aravind
ID: 33711212
how about the other DBs? Can you mount the other DBs without any issues?
Got any clues in the "Application Log" Event-Viewer
How about the services? everyone is started?
0
 

Author Comment

by:funkyone60
ID: 33711244
All services are running but none of the 4 databases will mount
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 

Author Comment

by:funkyone60
ID: 33711245
All services are running but none of the 4 databases will mount
0
 
LVL 15

Expert Comment

by:JBond2010
ID: 33712607
Check out this link and see if it helps.

http://support.microsoft.com/kb/925825/en-us
0
 

Author Comment

by:funkyone60
ID: 33713248
did this already
0
 

Author Comment

by:funkyone60
ID: 33729862
OK- after all this- have created new store.  Email is flowing again.  i cannot delete any of the old databases-Since they are not mounted.  I need to delete all the other databases as hey are corrupt.  One of them is poblic folders and I cannot create a new public folders directory as long as the other is still up.  Any help with this?
0
 
LVL 15

Accepted Solution

by:
JBond2010 earned 500 total points
ID: 33730447
0
 

Author Closing Comment

by:funkyone60
ID: 33750601
answer was correct but did not fully hekp resolve my issues
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question