Solved

Outlook anyware Password issue for non AD client

Posted on 2010-09-19
20
484 Views
Last Modified: 2012-05-10
All

this is part of my previous question . but now in the last bit . still i have issue on configuring my branch non Ad outlook clint to access the exchange server 2010 . web mail woeking fine .but i want to go with the outlook anyware ? outlook not posible to configure for non Ad users  ?

my outlook clients which are not joined to the domain will repeatedly prompt for passwords.

please give me the high level of repond on this

0
Comment
Question by:cur
  • 6
  • 4
  • 3
  • +4
20 Comments
 
LVL 4

Accepted Solution

by:
majidhajali earned 39 total points
ID: 33711159
You should access mail server through POP3/SMTP outside of your organization.
0
 
LVL 11

Expert Comment

by:mattibutt
ID: 33711178
hi
if the user is not in inside the domain they should login as follow
domainname\username
then password
hopefully this will ressolve the issue
0
 
LVL 26

Assisted Solution

by:e_aravind
e_aravind earned 39 total points
ID: 33711196
If you have configured Outlook-Anywhere and also the Autodiscovery party correctly, yes then you can expect the Outlook profile to be autconfigured without any issues.


If the OutlookAnywhere profile is configured in basic-authentication...then it would prompt just once.

In your case is it prompting continously?
Did it accept the password? or just repeatedly prompting for creds?
0
Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

 
LVL 1

Assisted Solution

by:gregoriop
gregoriop earned 78 total points
ID: 33711250
I think in one possible option:

1. ISA Server, check you delegation settings from ISA Server to anywhere or autodiscover.. (you must know actually which one is getting this prompt)
check this link
http://technet.microsoft.com/en-us/library/ff459597.aspx
0
 
LVL 11

Assisted Solution

by:mattibutt
mattibutt earned 78 total points
ID: 33711251
i just hope you tried my recommended solution it will fix your problem
0
 

Author Comment

by:cur
ID: 33711297
I tried domainname\username  , still keep on asking password

there is no ISA server .

branch connected via Data ip VPN to headoffice .

any port on the router needs to open for the outlook anware work?  like SSL to access out side 443 .

but this one from the internal data ip vpn connection

0
 
LVL 11

Assisted Solution

by:mattibutt
mattibutt earned 78 total points
ID: 33711304
well rule of the thumb is disable firewall during the setup test
0
 
LVL 1

Assisted Solution

by:gregoriop
gregoriop earned 78 total points
ID: 33711323
please try to configure an outlook 2003 client and let us know the result of this test, so we could know if the issue is related to autodiscover.
0
 

Author Comment

by:cur
ID: 33711371
do we need that autodiscover ? this is someting add thing thing to outlook anyware ?
0
 
LVL 28

Assisted Solution

by:sunnyc7
sunnyc7 earned 114 total points
ID: 33712726
Try this trick:
@Password not saving.

If “Remember my password” doesn’t work and you keep getting prompted:
a) close outlook
b) go to Start... Run and type 'control userpasswords2' (without the quotes) and press OK
c) click on the Advanced tab and press 'Manage Passwords'
d) find the entry for your mail server and click ‘Properties’
e) erase the Server name and type in vexch01 or the name of your DC /  global catalog server
f) leave the password blank and click OK
g) start Outlook, enter your password and check off ‘Remember my password’ one last time. It should not prompt again.

Last post here.
http://www.petri.co.il/forums/showthread.php?t=18808
0
 
LVL 28

Assisted Solution

by:sunnyc7
sunnyc7 earned 114 total points
ID: 33712727
step-e)

e) erase the Server name and type in the name of your DC /  global catalog server
0
 

Author Comment

by:cur
ID: 33713527
d) find the entry for your mail server and click ‘Properties’

there is no entry for mailserver like that . emty whenyou go overt to that place . only we can add

chandima
0
 
LVL 31

Assisted Solution

by:MegaNuk3
MegaNuk3 earned 152 total points
ID: 33717023
Change outlook authentication to Basic then it should only prompt once and let you in
0
 
LVL 31

Assisted Solution

by:MegaNuk3
MegaNuk3 earned 152 total points
ID: 33717927
In the Mail dialog box, click your Outlook profile, and then click Properties.
Click E-mail Accounts, and then click Change.
In the Change E-mail Account dialog box, click More Settings.
In the Microsoft Exchange dialog box, click the Connection tab.
Click Exchange proxy settings button
In the proxy authentication settings list, click Basic Authentication, and then click OK.OK
Click Next, click Finish, and then click Close two times
0
 

Author Comment

by:cur
ID: 33779918
i tried all these option still i have no luck at all . do i have to enable any router port to allow the ourlook anware trafic  . other than every thing sems to be ok . some one told me that on the port to enable some port . is there any thing like that
0
 
LVL 28

Assisted Solution

by:sunnyc7
sunnyc7 earned 114 total points
ID: 33779957
What ports ?
0
 
LVL 31

Assisted Solution

by:MegaNuk3
MegaNuk3 earned 152 total points
ID: 33781659
1.) Have you enabled Outlook Anywhere on the Exchange 2010 server?
2.) If yes to Q1 then do you have any working Outlook Anywhere clients (internal or external)?

Basically Outlook anywhere runs over HTTPs (port 443) so if you can open an HTTPs OWA session to your server from external then Outlook Anywhere should work as it uses the same port.

3.) Can you test Outlook Anywhere using http://www.testexchangeconnectivity.com and let us know what errors you get please.
0
 

Author Comment

by:cur
ID: 33784375
Internaly working fine .
port 443 needs to enable in order to access the outlook any ware from the branch network . that connection comming from the externaly ? isn't it

i hope that is the reasone

chandima

 
0
 
LVL 31

Assisted Solution

by:MegaNuk3
MegaNuk3 earned 152 total points
ID: 33787270
Have you had a chance to test Outlook Anywhere via the website I posted in 3.) above?

I reckon 443 is open otherwise you would not get a password prompt. Please test Outlook anywhere using www.testexchangeconnectivity.com and post the result.
0
 

Author Closing Comment

by:cur
ID: 33901242
ok
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…

679 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question