Solved

Sharepoint 2010 Central Administration won't load

Posted on 2010-09-19
14
2,897 Views
Last Modified: 2013-11-19
I just finished installing Sharepoint 2010 Enterprise and when I try to open Sharepoint 2010 Central Administration" option I get a browser with a 501 http error.

Service Unavailable

HTTP Error 503. The service is unavailable.

see screen shot sp503err.jpg

Also I have added port 33332 to the firewall exception list with access to any computer.

see screen shot SPPort33332.jpg

Any help is greatly appreciated. Thanks.
SP503err.jpg
SPPort33332.jpg
0
Comment
Question by:AccessYourBiz_Com
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
14 Comments
 
LVL 8

Assisted Solution

by:sandipkharde
sandipkharde earned 100 total points
ID: 33711934
Can you re-type/re-enter  application pool service account password  from IIS manager and selecting Central Admin App pool.
0
 
LVL 3

Author Comment

by:AccessYourBiz_Com
ID: 33712482
Thank you for the suggestion. I tried that and then tested it but it did not work.
0
 
LVL 11

Expert Comment

by:FastFngrz
ID: 33713683
Are SQL and SharePoint on the same box? (Did you do a "Basic" installation?)
Also, are you trying to get to CA from the Sharepoint box itself, or from another PC?  (Prolly another PC cause why would you load Chrome on a server?)  Use Internet Explorer first (altho chrome will work)

I presume you aren't being asked for authentication, so the problem is likely with the connection to SQL.

Check your Event Viewer Logs on SharePoint, I bet you have SQL connectivity errors.
0
The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.

 
LVL 7

Expert Comment

by:Ripin
ID: 33714212
Check that service account has owner access to database.
0
 
LVL 3

Author Comment

by:AccessYourBiz_Com
ID: 33746828
FastFnqrz, Yes, SQL and Sharepoint are on the same box.
I installed the Enterprise version with all of the options. After restarting the server it want me to run product configuration which was asking for a SQL database. At this point I realized I did not have SQL 2008, only SQL2005. So I installed SQL 2008 SP2, which in turn needed VS 2008 SP2 which I also installed, then continued with SQL 2008 SP2 installation. Then I ran the product Configuration wizard for SP and had it create a new SP database.
Yes, I was trying to open CA from the same box it is installed on. Yes I have Chrome installed on the same box. I do not know how to try to open up CA from another workstation. This server does host 2 web web sites. I tried IE and Chrome, neither will open the page.
It is NOT asking me for authentification.
I will check the event logs later today and look for SQL connectivity errors.
Ripin, I beleive the service account has owner access to the database but to be sure, how can I check that?
0
 
LVL 7

Accepted Solution

by:
Ripin earned 400 total points
ID: 33753294
from IIS select application pools and that pool witch host sp. right click and select advanced properties, there is account info

then open SQL management and security
select that account what has pool permissions, right click and there is schema and rights settings for db's

click sp db and select owner permissions
0
 
LVL 3

Author Comment

by:AccessYourBiz_Com
ID: 33770071
Ripin, the account appears to be NetworkService.
When I check the rights for this account I can't seem to find it. I am not sure I am looking in the right spot because your description doesn't exactly match the options that I saw. I attached two screen shots to show you where I was looking. Let me know if you can add any insight into what needs to be done.
 

IISee.png
0
 
LVL 3

Author Comment

by:AccessYourBiz_Com
ID: 33770081
second screen shot
IISeeSQL.png
0
 
LVL 7

Expert Comment

by:Ripin
ID: 33770475
Network Service account has default read access to DB's.
Add account Network service to logins
Right click that account and select sp db and click owner checkbox.
0
 
LVL 3

Author Comment

by:AccessYourBiz_Com
ID: 33770905
I don't understand how to
"Add account Network service to logins"
What program am I supposed to be in? SQL Mgt Studio? IIS?. Then what are the options to get their. I have poked around and cannot find how to do what you are suggesting.
0
 
LVL 7

Expert Comment

by:Ripin
ID: 33772023
In SQL Server Management Studio
Expand Security >> Right click Logins >> add new
Click Search >> Advanced
Click Find Now
Select Network Service
Click OK twice
Click User Mappings
Select Sharepoint Db
Click Map checkbox
in membership area click checkbox DB_Owner
Click OK
0
 
LVL 3

Author Comment

by:AccessYourBiz_Com
ID: 33772375
Very nice instructions, thank you!!
When I did this I got the following error, see attached for a screen shot,
"Create failed for login NETWORK SERVICE.
"User/Group NETWORK SERVICE not found. "

For detailed message see attached.

SharepointEE3.png
0
 
LVL 3

Author Comment

by:AccessYourBiz_Com
ID: 33834069
Ok, I guess this question has been abandoned.
0
 
LVL 3

Author Closing Comment

by:AccessYourBiz_Com
ID: 33834130
I did not get this resolved on EE.
I hired someone to resolve it and there was a 32bit setting that had to be adjusted.
However I wanted to award the points anyway because of the efforts of the experts involved.
But since this did not yeild me an answer and there has been no activity I beleive the grade of "C" is appropriate.
Thanks again for trying to help me. I do appreciate it!! :-)
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When it comes to write a Context Sensitive Help (an online help that is obtained from a specific point in state of software to provide help with that state) ,  first we need to make the file that contains all topics, which are given exclusive IDs. …
For anyone that has accidentally used newSID with Server 2008 R2 (like I did) and hasn't been able to get the server running again because you were unlucky (as I was) and had no backups - I was able to get things working by doing a Registry Hive rec…
The viewer will learn how to create and use a small PHP class to apply a watermark to an image. This video shows the viewer the setup for the PHP watermark as well as important coding language. Continue to Part 2 to learn the core code used in creat…
The is a quite short video tutorial. In this video, I'm going to show you how to create self-host WordPress blog with free hosting service.

724 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question