Sharepoint 2010 Central Administration won't load

I just finished installing Sharepoint 2010 Enterprise and when I try to open Sharepoint 2010 Central Administration" option I get a browser with a 501 http error.

Service Unavailable

HTTP Error 503. The service is unavailable.

see screen shot sp503err.jpg

Also I have added port 33332 to the firewall exception list with access to any computer.

see screen shot SPPort33332.jpg

Any help is greatly appreciated. Thanks.
Who is Participating?
RipinConnect With a Mentor Commented:
from IIS select application pools and that pool witch host sp. right click and select advanced properties, there is account info

then open SQL management and security
select that account what has pool permissions, right click and there is schema and rights settings for db's

click sp db and select owner permissions
sandipkhardeConnect With a Mentor Commented:
Can you re-type/re-enter  application pool service account password  from IIS manager and selecting Central Admin App pool.
AccessYourBiz_ComAuthor Commented:
Thank you for the suggestion. I tried that and then tested it but it did not work.
Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to and use offer code ‘EXPERTS’ to get 10% off your first purchase.

Are SQL and SharePoint on the same box? (Did you do a "Basic" installation?)
Also, are you trying to get to CA from the Sharepoint box itself, or from another PC?  (Prolly another PC cause why would you load Chrome on a server?)  Use Internet Explorer first (altho chrome will work)

I presume you aren't being asked for authentication, so the problem is likely with the connection to SQL.

Check your Event Viewer Logs on SharePoint, I bet you have SQL connectivity errors.
Check that service account has owner access to database.
AccessYourBiz_ComAuthor Commented:
FastFnqrz, Yes, SQL and Sharepoint are on the same box.
I installed the Enterprise version with all of the options. After restarting the server it want me to run product configuration which was asking for a SQL database. At this point I realized I did not have SQL 2008, only SQL2005. So I installed SQL 2008 SP2, which in turn needed VS 2008 SP2 which I also installed, then continued with SQL 2008 SP2 installation. Then I ran the product Configuration wizard for SP and had it create a new SP database.
Yes, I was trying to open CA from the same box it is installed on. Yes I have Chrome installed on the same box. I do not know how to try to open up CA from another workstation. This server does host 2 web web sites. I tried IE and Chrome, neither will open the page.
It is NOT asking me for authentification.
I will check the event logs later today and look for SQL connectivity errors.
Ripin, I beleive the service account has owner access to the database but to be sure, how can I check that?
AccessYourBiz_ComAuthor Commented:
Ripin, the account appears to be NetworkService.
When I check the rights for this account I can't seem to find it. I am not sure I am looking in the right spot because your description doesn't exactly match the options that I saw. I attached two screen shots to show you where I was looking. Let me know if you can add any insight into what needs to be done.

AccessYourBiz_ComAuthor Commented:
second screen shot
Network Service account has default read access to DB's.
Add account Network service to logins
Right click that account and select sp db and click owner checkbox.
AccessYourBiz_ComAuthor Commented:
I don't understand how to
"Add account Network service to logins"
What program am I supposed to be in? SQL Mgt Studio? IIS?. Then what are the options to get their. I have poked around and cannot find how to do what you are suggesting.
In SQL Server Management Studio
Expand Security >> Right click Logins >> add new
Click Search >> Advanced
Click Find Now
Select Network Service
Click OK twice
Click User Mappings
Select Sharepoint Db
Click Map checkbox
in membership area click checkbox DB_Owner
Click OK
AccessYourBiz_ComAuthor Commented:
Very nice instructions, thank you!!
When I did this I got the following error, see attached for a screen shot,
"Create failed for login NETWORK SERVICE.
"User/Group NETWORK SERVICE not found. "

For detailed message see attached.

AccessYourBiz_ComAuthor Commented:
Ok, I guess this question has been abandoned.
AccessYourBiz_ComAuthor Commented:
I did not get this resolved on EE.
I hired someone to resolve it and there was a 32bit setting that had to be adjusted.
However I wanted to award the points anyway because of the efforts of the experts involved.
But since this did not yeild me an answer and there has been no activity I beleive the grade of "C" is appropriate.
Thanks again for trying to help me. I do appreciate it!! :-)
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.