Solved

Outlook 2007 and Exchange 2003 running real slow on startup of Outlook

Posted on 2010-09-19
7
460 Views
Last Modified: 2012-05-10
I have a Windows 2003 server running Exchange 2003 sp 2 I have 3 New windows 7 pro 32 bit workstations on Office 2007 pro All 3  are doing the same thing when I 1st open Outlook it says Trying to Connect to Exchabne server and 2 or 3 minutes later it does and seems to be fine after that .This makes me think something is worng since on other servers I have this is a 5 second process
 I looked at server and dont see anything Obvious and any help or advice will be greatly apppreciated

John
0
Comment
Question by:troptech1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 2

Accepted Solution

by:
DalyComputers earned 500 total points
ID: 33712671
Sounds like a DNS problem.

If you ping the NETBIOS (servername) name and FQDN (servername.domain.local) does it return the servers internal IP?
0
 

Author Comment

by:troptech1
ID: 33713103
Thank you for your quick response here are the results of the 2 pings
is this correct or should they both be inside address's ??

C:\Users\Owner>ping willisserver

Pinging willisserver [192.168.100.250] with 32 bytes of data:
Reply from 192.168.100.250: bytes=32 time<1ms TTL=128
Reply from 192.168.100.250: bytes=32 time<1ms TTL=128
Reply from 192.168.100.250: bytes=32 time<1ms TTL=128
Reply from 192.168.100.250: bytes=32 time<1ms TTL=128

Ping statistics for 192.168.100.250
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\Owner>ping willisserver.tonywilliscpa.com

Pinging willisserver.tonywilliscpa.com [68.178.232.99] with 32 bytes of data:
Reply from 68.178.232.99: bytes=32 time=76ms TTL=115
Reply from 68.178.232.99: bytes=32 time=78ms TTL=115
Reply from 68.178.232.99: bytes=32 time=75ms TTL=115
Reply from 68.178.232.99: bytes=32 time=76ms TTL=115

Ping statistics for 68.178.232.99:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 75ms, Maximum = 78ms, Average = 76ms

C:\Users\Owner>
0
 
LVL 2

Assisted Solution

by:DalyComputers
DalyComputers earned 500 total points
ID: 33713210
They should both have the same address.

Is your internal domain tonywilliscpa.com or something like tonywilliscpa.local?

If your internal domain resolves on the internet then you need to remove any external DNS servers from your configuration.

You can test it by adding the following the the host file on a test workstation:
192.168.100.250 willisserver.tonywilliscpa.com
0
Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

 

Author Comment

by:troptech1
ID: 33714886
Awesome that host file entry worked now how do I get rid of external DNS servers from my Configuration ,Do I go to DNS and redo it or get rid of DNS entries in TCP ??
0
 
LVL 2

Assisted Solution

by:DalyComputers
DalyComputers earned 500 total points
ID: 33716617
You should be able to resolve it by removing the external DNS servers from your DHCP server "Scope Options" and/or "Server Options".
If any computers are configured with a static IP you will need to remove the external DNS servers from them.
After you have them removed you will either need to restart the computers or run the following from a command prompt:
ipconfig /release
ipconfig /renew
you might need to run:
ipconfig /flushdns
ipconfig /registerdns
0
 

Author Comment

by:troptech1
ID: 33718259
Ok let me see if this is correct I get DHCP from Comcast router with that I turn off dns from coming in only Ip scope then DNS will come from my server ?Should the server be providing the DNS Frowards  numbers to Comcast so the users can surf or not ?
I thank you again so much for your help this has been excellent support
John
0
 
LVL 2

Assisted Solution

by:DalyComputers
DalyComputers earned 500 total points
ID: 33720511
The following is the way I configure my Windows networks:
Turn off DHCP on the router.
Configure DHCP on server.
Add ISP's (Comcast) DNS servers as forwarders in the local DNS server(s).
0

Featured Post

Enroll in July's Course of the Month

July's Course of the Month is now available! Enroll to learn HTML5 and prepare for certification. It's free for Premium Members, Team Accounts, and Qualified Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
In this article I discuss my selections of the Top Four free Outlook OST File Viewers available. Open, view and read even damaged OST files by using these tools. They all provide a clear preview of all data such as emails, notes, tasks, calendars, e…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
Suggested Courses

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question