Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 819
  • Last Modified:

Outlook 2003, Outlook Connector, live.com mailbox gives ReportStatus: RSF_COMPLETED, hr = 0x8004010f

A Windows 7 computer has Outlook 2003 installed.  It has 2 e-mail accounts set up, a POP3 through Comcast and an account through live.com using Microsoft's Outlook Connector.  The latest updates have been applied to Outlook and to Windows.

About half of the time when doing a Send/Receive, an error 0x8004010f is displayed.  Hitting Send/receive again will likely complete the tasks without error.

I enabled logging and am posting what I assume is the relevant section (e-mail named to protect the innocent).

Internet access has been very reliable otherwise.

Any suggestions would be greatly appreciated.

2010.09.19 13:06:06 Starting the Simplified Transfer Cycle

2010.09.19 13:06:06 Sending one message

2010.09.19 13:06:06 Progress: Sending message 'test.....' (size 2.22 KBytes)

2010.09.19 13:06:06 MAPI XP Call: SubmitMessage, hr = 0x00000000

2010.09.19 13:06:06 MAPI XP Call: EndMessage, hr = 0x00000000

2010.09.19 13:06:06 FINISHED MAPI TASK

2010.09.19 13:06:06 emailname@live.com: ReportStatus: RSF_COMPLETED, hr = 0x00000000

2010.09.19 13:06:06 emailname@live.com: Synch operation completed

2010.09.19 13:06:06 MAPI XP Call: StartMessage, hr = 0x00000000

2010.09.19 13:06:06 Downloading: False alarm, no message

2010.09.19 13:06:06 Downloading done, Error code = 0x00000000

2010.09.19 13:06:06 FINISHED MAPI TASK

2010.09.19 13:06:06 emailname@live.com: ReportStatus: RSF_COMPLETED, hr = 0x8004010f

2010.09.19 13:06:06 EXECUTING EndSession MAPI TASK

2010.09.19 13:06:07 Starting the Simplified Transfer Cycle

2010.09.19 13:06:07 Progress: Receiving message (message 1 out of 3, size unknown)

2010.09.19 13:06:07 Downloading one message

2010.09.19 13:06:07 FINISHED MAPI TASK

2010.09.19 13:06:07 emailname@live.com: ReportStatus: RSF_COMPLETED, hr = 0x00000000

2010.09.19 13:06:07 emailname@live.com: Synch operation completed
0
CompProbSolv
Asked:
CompProbSolv
  • 3
1 Solution
 
FDiskWizardCommented:
Maybe this is just a network issue between you and the server?
Try PATHPING? while doing some send/rcv.

Or even a normal ping to a server on the Internet to see if you're dropping packets.
0
 
CompProbSolvAuthor Commented:
Sorry... I didn't put in all the info on what has been tried.  I've tried continuous PINGs and TRACERT with no errors.  Given that the Outlook error comes up so regularly, I'm assuming that it should show up in these other tests if run for a few minutes.
0
 
CompProbSolvAuthor Commented:
Problem wasn't resolved.
0
 
CompProbSolvAuthor Commented:
Problem was not resolved.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now