Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 734
  • Last Modified:

Blackberry "Unknown error" while trying to Intellisync

Hi Everyone - I'm trying to Intellisync my organizer on my
Blackberry 8530 and for some reason on Desktop Manager
v5 it is giving me a "Unknown Error"...I used to be able to
sync with the older version of DM but this new version isn't
working at all.  For some reason it can't find a Bluetooth
Peripheral device and also the Blackberry has a yellow
alert icon next to it...

Help!  I've been googling but can't seem to make anything
work.
0
zack4x4
Asked:
zack4x4
  • 3
  • 3
1 Solution
 
Iain MacMillanIT ManagerCommented:
did you fully remove the old v4.x version of the DM??  once you install the new version, you may have to setup your bluetooth profile again, to pair the devices.

i would have thought it easier to connect the BB to the desktop by the USB cable and run the sync from there, shouldn't any need for BT, although calendar and contacts are usually set to wireless sync only, so you would normally turn of the calendar wireless update to do this from DM.
0
 
zack4x4Author Commented:
I was running version 5 and did the auto update through the software.  I was connected through the usb cable to sync everything.  Version 6 must be defective because - uninstalled and reinstalled 6 and it errored out.  I uninstalled it and reinstalled 5 and everything worked fine...arg oh well
0
 
Iain MacMillanIT ManagerCommented:
ah you said you had DM v5 in your question, yes there are a few limitations on v6.0.

i haven't tested it fully yet, and would advise you go back to the v5.01 release of DM, as your handset firmware would only be between 4.6 and 5.0 - only the Torch handset has v6.0 OS and therefore requires v6.0 DM.
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
zack4x4Author Commented:
That's weird because the software told me to upgrade the desktop manager.  I don't think the version of the desktop manager version # would correspond to the software manager version #.  I'll contact RIM.

0
 
Iain MacMillanIT ManagerCommented:
the software has an annoying updater (which i disable with Autoruns) which continually polls the RIM servers for updates, it doesn't mean you HAVE to update, and with your current handset/firmware you don't gain anything.
0
 
zack4x4Author Commented:
ya i disabled the auto updates
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now