Office 2007 Ent + Hebrew language pack. All seems fine (fully Hebrew) except the Calendar which still in English.

The language pack is installed completely.
Any ideas?

Thx
IT_Group1Asked:
Who is Participating?
 
YiHateuConnect With a Mentor Commented:
Not sure if this is the case, but do you have the Regional and Language Options in the Control Panel also selected as Hebrew as this will effect the Calendar format.
System locale – Language and Regional Options

Changes the calendar format.
Default input locale determines the default text language for new text frames.
As the user types, current input locale/keyboard setting is used to assign language to text.
0
 
YiHateuCommented:
http://office.microsoft.com/en-in/outlook-help/display-an-alternate-calendar-HA010166885.aspx

1.On the Tools menu, click Options, and then click Calendar Options.
2.Under Advanced options, select the Enable alternate calendar check box.
3.In the list, select the language you want.
4.In the second list, click the calendar option you want.
 Note   To quit displaying dual calendars, clear the Enable alternate calendar check box.
0
 
IT_Group1Author Commented:
Thx. But why do I need an alternate calendar?
how do I enable the language change for the default calendar, and why is ALL the Outlook sections are in Hebrew while the calendar alone is left in Bill Gates's native tongue?
Cheers
0
 
YiHateuCommented:
Oh and for Bill Gates and/or MS -- I've given up. :)
I guess they will never be able to make everyone happy anyways as we all have different needs.
0
 
IT_Group1Author Commented:
Thx! The regional settings was set to English.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.