Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 293
  • Last Modified:

How can I permanently adjust the size of the Document Map in Word 2007?

I am running Word 2007 on windows XP, service pack 3. When I show the Document Map, the letters are very small - too small for me to read easily. I know that I can hold the control key down and adjust the scroll wheel to increase the size of the letters. My problem is that as soon as I close the document, my adjustments are gone so that when I open the file again, the letters that appear in the Document Map are just as small as they were before.
How can I get my changes to stick?
Thank you
0
shlomofu99
Asked:
shlomofu99
  • 3
  • 3
1 Solution
 
cj_brewerCommented:
Once you've made the changes you can click on the bottom right of that ribbon/tab to go into the advanced settings. At the bottom of that menu click the 'default' button to make those settings stick. This modifies your NORMAL.DOT file permanently.

Good luck!!
0
 
shlomofu99Author Commented:
Thank you for your help. I don't understand what you mean when you write that I should "click on the bottom right of that ribbon/tab" - where is that?
0
 
cj_brewerCommented:
The row of commands at the top of the Word page is called the ribbon. It is divided into different sections or categories. The section/category you went into to make your change usually has a very small arrow pointing to downward and to the right. Click on that arrow to pull up more extensive settings for that particular category. You probably already did that make your changes.

Once you do this, you will see the default button at the bottom of the extensive menu. Pressing this button does not revert your modification to the original settings but rather makes your new settings the new standard by which all new documents will be created with.

Does that explain? I can provide a screenshot if needed.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
shlomofu99Author Commented:
I understand - but there is no ribbon tab for the Document Map. I am changing it with the scroll wheel. So I don't see which small arrow I should be clicking on.
0
 
shlomofu99Author Commented:
I solved the problem myself. I used the "organizer" feature to copy the format of the Document Map from a document that had it displayed properly, to the document that was giving me problems.

Thanks anyway for trying to help
0
 
cj_brewerCommented:
Not a problem. I apologize for not getting back to you sooner. I've been out of town. I'm glad you found a solution that works for you.
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now