Protected Mode in IE cannot be turned on

I have a computer that is having an issue in IE.   It is running in "unprotected Mode" at the bottom of the screen.   I went to Internet Options "Security" page and clicked on "Enable Protected Mode" and restarted IE.   It does not turn on.   Am I missing something else?   It is running Windows 7 with IE 8
syssolutAsked:
Who is Participating?
 
JohnBusiness Consultant (Owner)Commented:
You may have picked up some malware that has affected Internet Explorer.

Consider looking Malwarebytes and perhaps Combofix and see if these tools might help. Do a full scan with your own antivirus first.  ... Thinkpads_User
0
 
JohnBusiness Consultant (Owner)Commented:
Try starting IE in safe mode (without add-ins) to see if you can change the mode. Start -> Run iexplore -extoff

Also, see if you can do this as administrator. And, you might have to consider Resetting IE (Under Internet Options -> Advanced). ... Thinkpads_User
0
 
syssolutAuthor Commented:
Tried your suggestions..  In internet options security..  It is turned on and on the bottom of the page it is still sayin "protective mode off"
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
syssolutAuthor Commented:
I even tried safe mode
0
 
syssolutAuthor Commented:
I even tried safe mode
0
 
syssolutAuthor Commented:
I ran Malwarebytes and Spybot and it seems to have allowed to change to protective mode.   THanks
0
 
JohnBusiness Consultant (Owner)Commented:
Thank you. I was pleased to assist and glad you got it worked out. ... Thinkpads_User
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.