IIS - SWF does not play

Hi

I've activated the MYMETypes FLV in my webserver iis windows 2003. I have a folder/application A which has flv files ( video and audio) and index.html and they play in the browser.

I have another folder/application B with html and swf and the video does not play. I put this application B in a windows 2000 server and the video plays.

Could you help me ?
workflow80Asked:
Who is Participating?
 
workflow80Connect With a Mentor Author Commented:
Well , i will close this question . I have to change the format of my video files to .flv and they work now.
0
 
Kevin CrossChief Technology OfficerCommented:
workflow80,

Is this the MIME type that you added?

Extension: .swf
MIME Type: application/x-shockwave-flash

If not, then add that one additionally to IIS and you should be all set.

Kevin
0
 
kadadi_vIT AdminCommented:
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

 
workflow80Author Commented:
.swf was already added.  Inside the folder where the programmer put the camtasia page there is an html file, .swf and .mp4. I've tried to add the mime type .mp4 but each time i've restarted the IIS it dissapear the .mp4 mime type.
0
 
Kevin CrossChief Technology OfficerCommented:
The linked question shows the MIME type as audio/mpeg, but I think it should be video/mp4 << try that!
0
 
workflow80Author Commented:
It does not wokr i've added mp4 with video/mp4 and my IiS  was down. I've restarted the IIS and the mime type was removed by IIS .
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.