Solved

SBS 2003 Fax service fails install

Posted on 2010-09-20
4
220 Views
Last Modified: 2013-02-10
I recently had to uninstall my fax service and in the proccess of doing this the server hung in the middle of it. I had to restart the server to close the uninstall.  Now when I try and reinstall the fax service it fails.  Here is a log of the errorlog.txt file.

[09/19/10,15:24:50] Networking Configuration: [2] GetIpInfo() failed.
[09/19/10,15:24:50] Intranet: [2] CClientX::InitializeModule found no STS, but detected that SBS installed STS.
[09/19/10,15:25:08] WizardUI: [2] ISetupManager::GetGlobalCustomProperty() failed in CPageBase::GetGlobalProperty(): GUID = {F205AE18-9D39-4E3C-A4BA-12FBA060ED91}
[09/19/10,15:25:14] Licensing: [2] Copying sbsmor.chm failed (error = 5). Check for the file in %winroot%\help directory.
[09/19/10,15:25:14] Licensing: [2] Copying sbslic.chm failed (error = 5). Check for the file in %winroot%\help directory.
[09/19/10,15:25:14] Licensing: [2] Copying sbsart.chm failed (error = 5). Check for the file in %winroot%\help directory.
[09/19/10,15:25:14] Licensing: [2] Copying sbsshared.chm failed (error = 5). Check for the file in %winroot%\help directory.
[09/19/10,15:25:17] Licensing: [2] Installing Licensing.MSI failed.
[09/19/10,15:25:17] Licensing: [2] FindLinkByTarget failed to find the licensing link with error [-2147024894].
[09/19/10,15:25:17] Licensing: [2] UpdateLinkPath failed to update the licensing link with error [-2147024893].
[09/19/10,15:25:18] Windows Server 2003 Configuration: [2] mapping (http://go.microsoft.com/fwlink/?LinkId=11578) to zone failed with hr:-2147024891
[09/19/10,15:25:18] Windows Server 2003 Configuration: [2] AddToIEZone() failed to add "http://go.microsoft.com/fwlink/?LinkId=11578" with error [80070005].
[09/19/10,15:25:32] WizardUI: [2] ISetupManager::GetGlobalCustomProperty() failed in CPageBase::GetGlobalProperty(): GUID = {FBCCE6F3-9E2D-464D-A4E7-12FBFD515395}
[09/19/10,15:25:33] WizardUI: [2] ISetupManager::GetGlobalCustomProperty() failed in CPageBase::GetGlobalProperty(): GUID = {FBCCE6F3-9E2D-464D-A4E7-12FBFD515395}
[09/19/10,15:26:20] WizardUI: [2] ISetupManager::GetGlobalCustomProperty() failed in CPageBase::GetGlobalProperty(): GUID = {FBCCE6F3-9E2D-464D-A4E7-12FBFD515395}
[09/19/10,15:26:37] WizardUI: [2] ISetupManager::GetGlobalCustomProperty() failed in CPageBase::GetGlobalProperty(): GUID = {F205AE18-9D39-4E3C-A4BA-12FBA060ED91}
[09/19/10,15:26:55] Server Configuration: [2] Admin: Couldn't get group container for [LDAP://CN=Internet Users,OU=Security Groups,OU=MyBusiness,DC=SCRIBNERCOHENCO,DC=local]
[09/19/10,15:26:56] Server Configuration: [2] Admin: Couldn't get group container for [LDAP://CN=Internet Users,OU=Security Groups,OU=MyBusiness,DC=SCRIBNERCOHENCO,DC=local]
[09/19/10,15:26:56] Server Configuration: [2] Admin: Couldn't get group container for [LDAP://CN=Internet Users,OU=Security Groups,OU=MyBusiness,DC=SCRIBNERCOHENCO,DC=local]
[09/19/10,15:26:57] Server Configuration: [2] Admin: Couldn't get group container for [LDAP://CN=Internet Users,OU=Security Groups,OU=MyBusiness,DC=SCRIBNERCOHENCO,DC=local]
[09/19/10,15:29:21] Fax Services: [2] Fax failed to install.
[09/19/10,15:41:59] WizardUI: [2] ISetupManager::GetGlobalCustomProperty() failed in CPageBase::GetGlobalProperty(): GUID = {63ECC03C-3D58-4074-903D-E80CFC5BDC25}


Not sure where to start,  any info would be great.
Thanks,
Xen
0
Comment
Question by:xenwilder1
4 Comments
 
LVL 7

Expert Comment

by:GridLock137
ID: 33718177
just to be on the safe side, check your program files directory as well as c:\documents and settings\all users and manually delete any folders related to the previous install of this application, also take a back up of the registry just incase and then look through the registry for entries sepecific to that application, please do not delete anything else so please becareful. once everything is in the reycle bin remove it from there, reboot and try the install again.

the reason i say remove these things is that software sometimes when it hangs on an uninstall means there was not clean or good removal of what it leaft behind, so sometime you have to manually do the dirty work. give that a shot.
0
 

Accepted Solution

by:
xenwilder1 earned 0 total points
ID: 33737828
Further investigating shows me that my intranet service is not installed and I also get an error trying to reinstall it.  I'm in the process of fixing all the errors and warnings that the BPA displays.  It's telling me I dont have SP1 on. and that is true. I do however have SP2 installed
0

Featured Post

Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now