• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 283
  • Last Modified:

Unwanted formatting marks show up in MS word 2002.

The formatting marks "end of paragraph mark and the center dot for blank space" are visible on the word documents on screen, They do-not print,. They are an annoyance. How do we get rid of them. I think the problem is in " normal.dot" I don't know how to change it.
0
Pronets
Asked:
Pronets
2 Solutions
 
Stacy BrownSenior Applications AdministratorCommented:
If you click the PI or Paragraph symbol on the Standard toolbar next to the Zoom box it toggles these Non-Printing Characters On and Off.  You can also go to Tools > Options > View Tab and uncheck all items in the middle section under Formatting Marks.
0
 
PronetsAuthor Commented:
I have tried all of these things. they did not remove the unwanted formatting marks.
0
 
Stacy BrownSenior Applications AdministratorCommented:
Can you post the document?
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
PronetsAuthor Commented:
The problem happens on all documents and It has been happening for some time.
0
 
GrahamSkanRetiredCommented:
If the ¶ button does not toggle the visibility, then there is probably something amiss with the Word installation.

Try the steps here (which include creating a new Normal template, though I doubt that that is the problem)

http://support.microsoft.com/default.aspx/kb/921541
0
 
Stacy BrownSenior Applications AdministratorCommented:
You can try resetting the Word Options.  Here are the steps:

Close Word
Click Start > Run
Type regedit
Hit Enter
Navigate to HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Delete the entire Data Key
Navigate to HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Delete the entire Options Key
Open Word and see if this fixes the problem
0
 
TheGorbyCommented:
You can delete Normal.dot and Word will create a new one, this sometimes resolves such problems.
C:\Documents and Settings\%username%\Application Data\Microsoft\Templates\normal.dot
0
 
Stacy BrownSenior Applications AdministratorCommented:
Some companies change the default template location to C:\Program Files\Microsoft Office\Templates.  You can also look for the normal.dot here.  You may actually just want to search all of C:\ for normal.dot and see what you come up with.
0
 
PronetsAuthor Commented:
I did the delete of normal.dot that did not change things.
I have access to the system tonight. Will Try  the deleting the data and options keys and the link GrahamSkan Sent I will get back to you tomorrow.
0
 
Stacy BrownSenior Applications AdministratorCommented:
Pronets...any luck with deleting the registry keys?
0
 
PronetsAuthor Commented:
I must apologize for it taking me so long to get this answer. because of my schedule and system availability it has taken me a long time to get full feed back on the fix. Thank You for all of your interest.

best regards
Kent
Pronets
 
0
 
PronetsAuthor Commented:
Thank You all for all of the good thoughts. I might be needing you again .
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now