• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1214
  • Last Modified:

Error: System.BadImageFormatException: The format of the file 'Microsoft.Practices.EnterpriseLibrary.Logging' is invalid.

Hi

When I try to run my application I am getting this error. I am not sure why I am getting this error. I looked at the stack trace and went back to Web config file but the version is same in config file. Do some one have idea of how to fix this issue.

Error file is attached below. Any idea or suggestion to fix this error will be greately appriciated.
myprojecterror.doc
0
Anil Golamari
Asked:
Anil Golamari
  • 2
1 Solution
 
Brad HoweDevOps ManagerCommented:
Hi,
From the error message log it seems like the /secure/ virtual application is not configured to use ASP.NET 2.0.

file (c:\windows\microsoft.net\framework\v1.1.4322\aspnet.config
Each version of MEL has a specific framework supported.
Microsoft Enterprise Library
http://msdn.microsoft.com/en-us/library/ff648951.aspx
Let us know, Hades666
0
 
Anil GolamariAuthor Commented:
Hi Hades666 tough your solution didn't helped me but it just gave me an idea. So I will point you these points.
0
 
Anil GolamariAuthor Commented:
It is not complete helpfull but just gave me to look into new area
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now