?
Solved

Giving Send As not Nend on Behalf of Permission

Posted on 2010-09-20
6
Medium Priority
?
496 Views
Last Modified: 2012-06-27
I'm trying to give the send as permission and not send on behalf of. It seems to work from my administrator account but for the users when they use the from field and send a message it says from user A sent on behalf of user B. I have followed the below steps but it still doesn't work. Does anyone have any ideas why not?



1. On an Exchange computer, click Start, point to Programs, point to Microsoft Exchange, and then click Active Directory Users and Computers.

2. On the View menu, click to select Advanced Features.

3. Expand Users, right-click the MailboxOwner object where you want to grant the permission, and then click Properties.

4. Click the Security tab, and then click Advanced.

5. In the Access Control Settings for MailboxOwner dialog box, click Add.

6. In the Select User, Computer, or Group dialog box, click the user account or the group that you want to grant "Send as" permissions to, and then click OK.

7. In the Permission Entry for MailboxOwner dialog box, click This Object Only in the Apply onto list.

8. In the Permissions list, locate Send As, and then click to select the Allow check box.

9. Click OK three times to close the dialog boxes.
0
Comment
Question by:Axis52401
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 12

Expert Comment

by:FDiskWizard
ID: 33718916
I think it depends if they have Full Mailbox access or not... Check that and test with and without full mailbox permissions.
0
 
LVL 2

Author Comment

by:Axis52401
ID: 33718944
It has full mailbox access under both the Security and Exchange Advanced Tabs in Active directory.
0
 
LVL 12

Expert Comment

by:FDiskWizard
ID: 33718966
I sent too fast... :)

Under AD Users and Computers, open the mailbox account in question.
The Send as permission is under the "Exchange General" tab, then click "Delivery Options"
Full Mailbox permissions is under "Exchange Advanced" > "Mailbox rights."

I haven't had to look at that in a while but I'm pretty sure what you're seeing is becasue of full mailbox rights in conjuction with the Send-as under Delivery Options
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 2

Author Comment

by:Axis52401
ID: 33719015
That gives you the ability to send the message but it shows up with the words A sent on behalf of B and not just from B.   What I do it from my domain admin account and sent a message from account B to myself or anyone else it shows up as from B not from me on behalf of account B.

I need it to just come from the account not on behalf of it.
0
 
LVL 19

Accepted Solution

by:
R--R earned 1000 total points
ID: 33720167
Is the user a member of a group and that group does not have a send as permission.
Also check user should not be a member of protected group.
 
0
 
LVL 2

Author Comment

by:Axis52401
ID: 33720259
I guess I don't know what you mean. My intention was to give the domain users group access to be able to send as from this account but that didn't work so I've been adding specific users to the permission of it and

I still get the same result except when I use my account which is a domain admin account. That's the only difference I can see and I don't want to add the rest of the users to the domain admin group.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
Changing a few Outlook Options can help keep you organized!
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Suggested Courses
Course of the Month15 days, 4 hours left to enroll

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question