Solved

Fonts are screwed up in OS SErver 2008

Posted on 2010-09-20
8
307 Views
Last Modified: 2012-06-27
Our terminal server is suddenly showing symbols instead of English.  The start button everything are all in symbols rather than English letters please help.  Please see picture Picture of start meny
0
Comment
Question by:Joel Harder
  • 4
  • 4
8 Comments
 
LVL 78

Expert Comment

by:arnold
ID: 33719621
If you login locally on the server, same thing?
Either the local or the main font was changed.

It is not clear which setting was modified.
0
 
LVL 1

Author Comment

by:Joel Harder
ID: 33719630
any user who logs onto the server gets this.
0
 
LVL 78

Expert Comment

by:arnold
ID: 33719640
Or use GPO with loopback to apply to the users logins.

http://thedailyreviewer.com/server/view/regional-settings-on-gpo-10383980
0
U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

 
LVL 78

Expert Comment

by:arnold
ID: 33719747
Can you access the registry of this server remotely?
If not run services.msc on any other system and then connect to this one to start the remote registry service.
Once you can remotely connect to the registry of this server, you would need to change its defined locale.

http://thedailyreviewer.com/server/view/ad-gp-and-regional-settings-103153925

0
 
LVL 1

Author Comment

by:Joel Harder
ID: 33719791
i have created a policy and can manage the server remotely but this has not helped.  I can actually read the english language if i go to start->run and type something it types english everything else is that damn symbol crap.
0
 
LVL 1

Accepted Solution

by:
Joel Harder earned 0 total points
ID: 33719911
I FIGURED IT OUT!!  I copied over the fonts from one of our terminal servers and installed them (wasn't easy) on top of the old ones.  Worked like a champ!
0
 
LVL 1

Author Comment

by:Joel Harder
ID: 33719925
k
0
 
LVL 78

Expert Comment

by:arnold
ID: 33719943
It sounds as the locale or the default font was changed.

can you login into the server on the console?  You could try the comparative.
start and using the images, navigate to the control panel, launch the regional lanugauges and settings and change the locale to your with the language as english.
apply the change and see if that helps?

0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
A procedure for exporting installed hotfix details of remote computers using powershell
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…

679 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question