Running ntop daemon with the -o option

How do I start the ntop daemon with  the -o option? I tried these two

sudo /etc/init.d/ntop -o start
sudo /etc/init.d/ntop start -o

but got neither one works
steiner470Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
rumi78Connect With a Mentor Commented:
INIT="/etc/default/ntop"

add your option to /etc/default/ntop

rgds
rumi
0
 
joseleonardoConnect With a Mentor Commented:
Edit the File /etc/init.d/ntop and add "-o" option to Start Script, and that's all...
0
 
steiner470Author Commented:
There are several calls in the script, I don't know which one to modify:

DAEMON="/usr/sbin/ntop"
NAME="ntop"
DESC="network top daemon"
INIT="/etc/default/ntop"
HOMEDIR="/var/lib/ntop"
LOGDIR="/var/log/ntop"
0
 
joseleonardoCommented:
oks
0
All Courses

From novice to tech pro — start learning today.