Wyse winterminals in TS 2008

Hi all

My client has got a mixture of windows pc and older S10 and 1200LE Wyse terminals, mainly the latter two

I have installed a new TS server as part of the upgrade process and I have reached the point where I am ready for the clients to connect

The client currently runs a Citrix Metaframe XP environment on Win2k servers.

When I try to connect through the pc's all is ok. When I try through the Wyse terminals the screen flickers and returns to the connection console.

Is there anything I can do to set up a normal rdp connection on the Wyse terminals in order to get them to connect as expected?

Thanks

Dom
LVL 1
Dominic LennonOwnerAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
dnsguru44Connect With a Mentor Commented:
Unfortunately no, you can't install a different RDP client as it's WYSE's ThinOS which is proprietary.  These workstations are meant to be used with XenDesktop or View from VMware.

I have configured these thin clients in the past and it does work, you have to manually configure the PNagent server in the ICA client.  Make sure you select TCP/IP and HTTP not HTTPS.
0
 
Dominic LennonOwnerAuthor Commented:
Hi oztrodamus,

Yeah I figured I might, but I was just wondering if there was a workaround.  I am not sure the client has got a support contract with Wyse and whether we'd be able to get the firmware we need

I'll update you if I get anything working!

Thanks

Dom
0
[Webinar] Improve your customer journey

A positive customer journey is important in attracting and retaining business. To improve this experience, you can use Google Maps APIs to increase checkout conversions, boost user engagement, and optimize order fulfillment. Learn how in this webinar presented by Dito.

 
dnsguru44Commented:
Dom- is IE installed on the thin clients?  If so have them connect via the WI.
0
 
Dominic LennonOwnerAuthor Commented:
Hi dnsguru44

No all I get is the green console with "connection manager" on it

Looks like and old windows 3.1 screen!
0
 
dnsguru44Commented:
There is no RDP client installed?  Since it's the WYSE OS it looks a little different.
0
 
Dominic LennonOwnerAuthor Commented:
hi,

erm.  I'm not sure as i'm not on site

all i can remember is that it hasa green desktop with the ability to create new connections for either ICA or RDP

Can I install a different RDP client?  If so how?  

I am pretty new to the Wyse clients to be honest, though I do like them :-)

Thanks

Dom
0
 
Dominic LennonOwnerAuthor Commented:
Hi dnsguru44,

I'll give that a go.

I am back in at the clients on Thursday so I'll try then and let you know

Thanks

Dom
0
 
dnsguru44Commented:
Good luck, let me know how it goes...
0
 
oztrodamusCommented:
The RDP client is upgraded with the firmware upgrade.
0
 
Dominic LennonOwnerAuthor Commented:
Ah ok, makes sense!

I'm not sure I can get hold of the new firmware to be honest, tho I'll try

I'll update the question on Friday
0
 
Dominic LennonOwnerAuthor Commented:
Hi dnsguru44 / oztradamus

I managed to get into the clients a day early and made a few registry changes to the Terminal Server, namely the ones found here:

http://www.sepago.de/helge/2007/09/12/programmatically-determining-terminal-server-mode-on-windows-server-2008/

I tried to connect to the server using the Wyse terminals and it all worked a treat.

Thanks again for all your help on this.

Dom
0
 
oztrodamusConnect With a Mentor Commented:
I take it your terminal server was requiring network level authentication?
0
 
Dominic LennonOwnerAuthor Commented:
Hi oztradamus,

When I installed the TS role I selected the second option allowing for older clients to connect but with no luck.

Whether there was something else I was required to do in order to stop NLA being required I wasn't aware of it, however this seems to have allowed the older clients through now

Thanks

Dom
0
 
Dominic LennonOwnerAuthor Commented:
The registry changes and connection settings combined to solve the problem
0
All Courses

From novice to tech pro — start learning today.