?
Solved

How to install exchange 2010 in an exchange 2003 environment!

Posted on 2010-09-20
6
Medium Priority
?
963 Views
Last Modified: 2012-05-10
To cut a long story short I started an install of 2010 remotely and then the 2003 server when down. When it came on i decided to reformat my 2008 server and redo exchange. However I kept getting an instability  error message and install wouldn't start so I decided to run adsiedit and go delete the administrative group that was pointing to the 2008 server. Install runs but now i get the message below. I just tried renaming my server to and running the install again and it still gives this error. I need some help please. My plan is to get this running so that i can decommission  the exchange 2003 that is already sitting on a server that overheats!


Summary: 5 item(s). 1 succeeded, 1 failed.
Elapsed time: 00:00:06
Preparing Setup
Completed

Elapsed Time: 00:00:04


Hub Transport Role
Failed

Error:
The following error was generated when "$error.Clear(); if ($server -eq $null) { new-exchangeserver -DomainController $RoleDomainController -Name $RoleNetBIOSName }" was run: "Could not find the default Administrative Group 'Exchange Administrative Group (FYDIBOHF23SPDLT)'.".

Could not find the default Administrative Group 'Exchange Administrative Group (FYDIBOHF23SPDLT)'.

Elapsed Time: 00:00:01


Client Access Role
Cancelled




Mailbox Role
Cancelled

Finalizing Setup
Cancelled


0
Comment
Question by:lasanji
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 34

Expert Comment

by:Shreedhar Ette
ID: 33721997
Run Setup.com /preparead once and then try to install the Exchange.
0
 
LVL 9

Expert Comment

by:v_9mhdrf
ID: 33722789
RESOLUTION:
- Run "Setup.com /PrepareAD" to regenerate the Default Exchange 2007 Admin Group
and properly prepare Active Directory for Exchange 2007.

And also please follow the article- 937358
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 

Author Comment

by:lasanji
ID: 33723873
I opened up the command prompt as an admin and navigated to the dvd drive and then ran the command setup.com /preparead
The command ran the unattended setup with no roles being installed.
The organization checks failed with the following message

A setup failure previously occurred while installing the Hub transport role. Wither run setup again for just this role, or remove the role using control panel
0
 

Author Comment

by:lasanji
ID: 33724030
still got the same error message as before

Summary: 8 item(s). 4 succeeded, 1 failed.
Elapsed time: 00:02:48


Preparing Setup
Completed

Elapsed Time: 00:01:03


Stopping Services
Completed

Elapsed Time: 00:00:00


Copy Exchange Files
Completed

Elapsed Time: 00:00:30


Restoring services
Completed

Elapsed Time: 00:01:03


Hub Transport Role
Failed

Error:
The following error was generated when "$error.Clear(); if ($server -eq $null) { new-exchangeserver -DomainController $RoleDomainController -Name $RoleNetBIOSName }" was run: "Could not find the default Administrative Group 'Exchange Administrative Group (FYDIBOHF23SPDLT)'.".

Could not find the default Administrative Group 'Exchange Administrative Group (FYDIBOHF23SPDLT)'.

Elapsed Time: 00:00:11


Client Access Role
Cancelled




Mailbox Role
Cancelled




Finalizing Setup
Cancelled


0
 

Accepted Solution

by:
lasanji earned 0 total points
ID: 33731386
I finally got it!
I couldn't uninstall exchange so i had to manually uninstall it by stopping and siabling all exchange services, deleting the registry key values for the exchange +exchangeserver and then renaming the exchange folder.
Restarted the machine and then did a setup /m:recoverserver and then ran the schema and domain then installed exchanged.
The first error told me that the reg keys transport and then pickup weren't available.
All i had to do was create those keys manually and then it installed.
Thanks again for the input
0

Featured Post

Get your Conversational Ransomware Defense e‑book

This e-book gives you an insight into the ransomware threat and reviews the fundamentals of top-notch ransomware preparedness and recovery. To help you protect yourself and your organization. The initial infection may be inevitable, so the best protection is to be fully prepared.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
Suggested Courses

801 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question