[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 388
  • Last Modified:

out of office not replying

Im running outlook2007 + exchange 2007.  I have enabled out of office within OWA howerver i never get a reply from an external mailbox.  I have checked exchange 2007 and auto replies is enabled.  Any ideas?
0
rick81
Asked:
rick81
  • 3
  • 2
1 Solution
 
Shreedhar EtteCommented:
Hi,

Refer this article:
http://msexchangeteam.com/archive/2006/10/06/429115.aspx

Hope this helps,
Shree
0
 
Shreedhar EtteCommented:
0
 
rick81Author Commented:
ive looked at both of these articles and ran the relevant cmds in the MSH.  no settings have been modified.  External sending is setup as default.  The issue still is present.  Must be missing somehting somewhere.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
oztrodamusCommented:
Using the Exchange Console check your Transport Hub settings under Organization Configuration and make the properites of the Routed Domains tab is set to allow external out of office messages.
0
 
rick81Author Commented:
Using a smarthost was the problem.  As soon as i changed to send via DNS.  Bang, works fine.
Thanks Shreedhar.  
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now