• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 572
  • Last Modified:

How to lock iPhone in portrait mode

I'm reposting this, since I read that the new OS 4 has this option, but I can't figure it out:

+  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  

Hi. When I'm laying in bed and reading my mail "upsidedown", it's rather awkward, since the phone is always switching to landscape when I want to read in portrait, or vice versa.

So, I mean, obviously I can fix this by just sitting up properly and reading the messages in an upright position. But sometimes I just like laying on my side and reading it.

Anyway, so the question is
How can I "Locki in" landscape or portrait view?

+  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  +  

What I've read is about double-tapping the home button. But all that does is bring up my favorite contacts.
0
gregholl
Asked:
gregholl
  • 7
  • 5
  • 2
  • +1
1 Solution
 
TimAllanCommented:
1. Go into your email.
2. Double click the Home button
3. Flick as far as you can to the left (so you'd actually be flicking left to right)
4. Click the Lock button with the round arrow on it
5. you're done!

hope that helps.
0
 
greghollAuthor Commented:
Doesnt do it for me. When i double click it goes to contact favorites. I can change the cofifuration of the double click to goto iPod, search, etc. But nothing goes to page orientation
0
 
TimAllanCommented:
What version of the OS are you running? 4.0, 4.1?
Go to Settings -> About -> Version

0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
woolnoirCommented:
You may have your double home assigned to something else - you need to bring up your multitask controls (with whatever keypress you have configured) and then swipe to the right, and then press the lock.
0
 
greghollAuthor Commented:
I have version 4.1


When i go in to set up my home button, there are only five options available, namely:
1. Home
2. Search
3. Telephone favorites
4. Camera
5. iPod

Btw. My phone is in Spanish. I don't know if that makes a difference

Greg
0
 
greghollAuthor Commented:
Btw. How do I bring up the multitask controls as you mentioned.?
0
 
woolnoirCommented:
Set it to Home.. for your home button. Then when you double tap it should bring up the multitasking :)
0
 
woolnoirCommented:
Multitasking it displayed by double clicking the home button, its how you usually switch between running apps, or kill an app thats running.
0
 
greghollAuthor Commented:
When I double click, all I get is the home page. I've tried double clicking fast, slow. Etc. Maybe there is a problem with the iPhone?
0
 
woolnoirCommented:
One sec... what iphone model do you have ? Ive just noticed you havent stated - if you are running a 3G then it doesn't offer multitasking and AFAIK you cant lock the screen this way.
0
 
greghollAuthor Commented:
I have 3G
0
 
esp-projectsCommented:
you can lock orientation on 3g but you have to jailbreak your phone? is it jail broken by any chance?
0
 
greghollAuthor Commented:
Nope, it's not jail-broke. So in other words, what I read about the new OS for iPhone was something else. And not for my 3G?

0
 
woolnoirCommented:
Most of the new features don't work on the 3G, some work on 3GS. All on 4g.
0
 
greghollAuthor Commented:
thx
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 7
  • 5
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now