Solved

Need Word 2010 File/New to display workgroup templates instead of Office.com templates

Posted on 2010-09-20
17
7,258 Views
Last Modified: 2012-05-15
Word 2010 seems to have removed the easy access to workgroup and local templates provided in Word 2003 and earlier versions.

File/New in Word 2010 goes to a page titled "Available Templates", which mostly shows templates available for download from office.com.  Workgroup templates (e.g. company letterhead, company fax headers, company report formats saved on the network) and personal (local) templates are given much less prominence and require users to click "My Templates" for access.  

This causes confusion for many users in a corporate environment.

How do Experts recommend resolving this issue?

For example, can My Templates be expanded as the default, with Office.Com templates given less prominence or even hidden completely?

0
Comment
Question by:Let's Go
  • 9
  • 4
  • 4
17 Comments
 
LVL 11

Expert Comment

by:ProfessorBindokas
ID: 33722727
Hi,

This help and support page from Microsoft describes how to change the templates location and get rid of the pre-installed Microsoft-made templates from the templates window.  http://support.microsoft.com/kb/924460

Hope this answers your question.
0
 
LVL 6

Author Comment

by:Let's Go
ID: 33722946
Thanks for your prompt response, Professor.  However, that support page doesn't seem to help with my problem.  

I have already set up the correct directory for workgroup templates.  My problem is that the File/New Available Templates screen hides them under "My Templates" which requires users to know to make an additional click.  The majority of the Available Templates screen is filled with Office.com templates which we would rarely, if ever, need.

So the problem is still open.
0
 
LVL 11

Expert Comment

by:ProfessorBindokas
ID: 33722965
In Office 2007 it was possible to remove them entirely through a registry change, but am not sure if this will work for 2010, though.  In 2007 it was done by editing the Registry under:

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Common\Internet

Create a new DWORD value named:
DisableTemplatesOnTheWeb
Value: 1

This forced use of the old-style New dialogue box without the Online options.  Once again, since I have not tried this for 2010, am not sure about this for the new office, but worth a shot as a suggestion.
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
LVL 11

Expert Comment

by:ProfessorBindokas
ID: 33722975
As an addendum - the registry key for office 2010 will be Office\14 not 12.  
0
 
LVL 6

Author Comment

by:Let's Go
ID: 33730606
Thanks, Professor.  I note that Microsoft describe that key as a hotfix for Office 2007 in http://support.microsoft.com/kb/953474.

The location of the key has moved in Office 2010 to software\microsoft\office\14.0\common\internet (source: http://download.microsoft.com/download/C/3/F/C3F8BD05-1743-4D7D-849C-C352B0F61835/Office2010GroupPolicyAndOCTSettings_Reference.xls).

However, this did not seem to do anything.
0
 
LVL 11

Expert Comment

by:ProfessorBindokas
ID: 33732014
Sorry that I couldn't be of more help. If the above two options didn't work, am unfortunately out of ideas on this one.  Looking forward to seeing what the final solution will be.
0
 
LVL 6

Author Comment

by:Let's Go
ID: 33766690
Thanks, ProfessorBindokas

I shall try to re-post the question.
0
 
LVL 16

Expert Comment

by:R. Andrew Koffron
ID: 33766826
0
 
LVL 6

Author Comment

by:Let's Go
ID: 33767264
Thanks, Harel66.

ProfessorBindokas included that link in his first post, but I can't seen anything in it that helps.
0
 
LVL 16

Expert Comment

by:R. Andrew Koffron
ID: 33767327
have you considered rolling back the version, or just making a short cut to the network templates and pining to every machines start button?
0
 
LVL 16

Expert Comment

by:R. Andrew Koffron
ID: 33767355
and don't get me wrong, I agree with you! it's annoying as hell.
0
 
LVL 6

Author Comment

by:Let's Go
ID: 33767700
Harel66,

Are you suggesting going back to Office 2003?  If so, that is not an option as we need the functionality of Office 2010?

Presumably, your second suggestion is a workaround using Windows rather than within Word.  Is this correct?
0
 
LVL 16

Expert Comment

by:R. Andrew Koffron
ID: 33767745
yes I mean't make shortcuts to the dot, xlt files, and put them in a folder, pin the folder to the start menu, it's not perfect but is easy to explain to users, and will be in their face every time the click start.
0
 
LVL 6

Author Comment

by:Let's Go
ID: 34081763
I have found another solution, but within Word:
  • Right-click on the ribbon and choose Customize Ribbon
  • Choose Commands not in the ribbon from the drop-down box Choose commands from:
  • Select New Document or Template and add it to a custom group on the ribbon
This adds a button to the ribbon which brings up a dialogue box similar to Office 2003.

As with Harel66's Windows work-around, this Office work-around is easy to explain to users.

If I find a way of getting this to the general File/New page, I will post here.
0
 
LVL 6

Accepted Solution

by:
Let's Go earned 0 total points
ID: 34185665
I have also found a useful registry edit.  Adding the following DWORD with a value of 1:

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common\ShowOnlyOffice2003NewDocumentDialog 

Open in new window


results in File/New showing only a Create a new document button, which then goes to a old-style dialogue box template list.

reference: http://social.technet.microsoft.com/Forums/en-US/officesetupdeploy/thread/5feeeac6-b29b-4660-8ebc-f813af6dae21/
0
 
LVL 6

Author Closing Comment

by:Let's Go
ID: 34324572
While the experts were able to suggest a work-around outside of Word (which did not remove the confusing nature of the Word default), I was subsequently able to find other solutions which directly addressed the problem within Word.
0
 
LVL 6

Author Comment

by:Let's Go
ID: 37723414
Correction to the code above:
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common\General\ShowOnlyOffice2003NewDocumentDialog

Open in new window

0

Featured Post

Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Selection object is designed for user interaction. It has a Range property, so it can be used in most places that a Range object can. Recorded macros must use the Selection because they are simply copying what the user is doing. A Range prope…
Nice table. Huge mess. Maybe this was something you created way back before you figured out tabs or a document you received from someone else. Either way, using the spacebar to separate the columns resulted in a mess. Trying to convert text to t…
Learn how to create and modify your own paragraph styles in Microsoft Word. This can be helpful when wanting to make consistently referenced styles throughout a document or template.
This Micro Tutorial well show you how to find and replace special characters in Microsoft Word. This is similar to carriage returns to convert columns of values from Microsoft Excel into comma separated lists.

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question