• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 8414
  • Last Modified:

SharePoint 2010 Help desk template

Hi all,

Can anyone tell me where is SP2010 the help desk template is... cant find it anywhere... cant find any info on it???
0
liminal
Asked:
liminal
  • 13
  • 8
1 Solution
 
Justin SmithSr. System EngineerCommented:
The links above are incorrect, they aren't for 2010.

I don't believe Microsoft has released the templates specific for 2010 yet.  However, this guy did some updating on his own.....

http://techsolutions.net/Blog/tabid/65/EntryId/17/Fab-40-Templates-for-MOSS-2010.aspx
0
 
liminalAuthor Commented:
Ok cool thats... does anyone know of any guides to installing .wsp files?
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

 
Justin SmithSr. System EngineerCommented:
Check the server admin templates section:  http://technet.microsoft.com/en-us/library/cc288412(office.12).aspx

please close this question out.
0
 
liminalAuthor Commented:
No doesn’t work... I’m a member of home owners and there is still no custom tab on the template part of the create site page.

Any other ideas?

thanks
0
 
liminalAuthor Commented:
And of course i added the template to the List Templates under Gallerys
0
 
liminalAuthor Commented:
OK got a bit farther and have managed to install the template.

But getting an issue with WACustomReports

The site template requires that the Feature {af6d9aec-7c38-4dda-997f-cc1ddbb87c92} be installed in the farm or site collection.
0
 
liminalAuthor Commented:
Meh i have looked around and everyone seems to be having the same problem with the helpdesk Fab 40 for sharepoint 2010
0
 
Justin SmithSr. System EngineerCommented:
bottom line, microsoft hasn't released fab 40 for sharepoint 2010.
0
 
liminalAuthor Commented:
Yup... and with the new release of System Center Service manager... they prob wont release a help desk for MOSS 2010
0
 
Justin SmithSr. System EngineerCommented:
please close out this question/award points
0
 
Justin SmithSr. System EngineerCommented:
Bro, I gave you the solution.  Use the Help Desk template from Tech Solutions.  It works, I've installed on 3 seperate 2010 farms now.  You aren't doing something right if you can't get it to work.

To upload the WSP file to a site collection by using the user interface
1.On the top-level site of the site collection, on the Site Actions menu, click Site Settings.

2.On the Site Settings page, in the Galleries section, click Solutions.

3.On the Solutions tab of the ribbon, in the New group, click Upload Solution.

4.In the Upload Document dialog box, click Browse.

5.In the Choose File to Upload dialog box, find the file share, click the WSP file, and then click Open.

6.In the Upload Document dialog box, click OK.

The Solution Gallery – Activate Solution dialog box appears.

7.In the Solution Gallery – Activate Solution dialog box, click Activate.
0
 
liminalAuthor Commented:
Look... ok ill try it again... but it just didn't work. I found a heap of people with the same issue.

Its a stand alone instance of SharePoint... not a farm... make a difference?
0
 
Justin SmithSr. System EngineerCommented:
Screenshots.  Also i noticed you put something about List Gallery......why?

Also, the link I posted from Technet was specific to 2007.  2010 is different, you should use the steps i just posted above.
0
 
liminalAuthor Commented:
LOL calm down, ill try it now and get back to you :)

give me 20... thanks
0
 
liminalAuthor Commented:
OK this is my error... there is something thats not working... I looked this error up first time round and other people that were trying to install the 2007 helpdesk were having the same issue. but no one could seem to get it working?

Any ideas??
Helpdesk-Error.jpg
0
 
Justin SmithSr. System EngineerCommented:
You might try reading this:  http://techsolutions.net/LinkClick.aspx?fileticket=XTLen9Pkt5k%3d&tabid=65

It's posted on the Tech Solutions site, right above all the templates.
0
 
liminalAuthor Commented:
Yeah and I did... i have been though all this.

There is an error with the WAcustom Reports... and it seems that you cant even enable it though powershell

http://social.msdn.microsoft.com/Forums/en/sharepoint2010general/thread/9681cfb7-0c4c-4af1-92bf-7ad2b136790a

I got all excited thinking you had an answer... must be that you can enable on farms maybe... but its not working for me.

Thanks for having a go
0
 
Justin SmithSr. System EngineerCommented:
Can you post a screen shot of your solutions galary?
0
 
liminalAuthor Commented:
Here you go?
Solutions.jpg
0
 
liminalAuthor Commented:
Hi everyone, there is an issue tracker built into SharePoint 2010, I created a Team-site then it appeared ... i haven't had much time to play with it yet... but its better then trying to get the SharePoint 2007 help desk to work
0
 
liminalAuthor Commented:
This seems to be the answer.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

  • 13
  • 8
Tackle projects and never again get stuck behind a technical roadblock.
Join Now