• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2002
  • Last Modified:

Make section lowercase keyboard shortcut is not working

Hi Expert,
In MS SQL 2008-->Management Studio-->Query Analyzer,  Ctrl+Shift+U makes the remarked text uppercase no problem.
But Ctrl+U or Ctrl+Shift+L not working.

When I click on the menu link under Edit-->Advanced-->Make Lowercase(Ctrl+Shift+U), it's working.
When I click on the mhe menu link under Edit-->Advanced-->Make Uppercase(Ctrl+U), it's working.
Keyboard Shortcut "Ctrl+U" sends the focus to the "Available Databases" combobox.
Keyboard Shortcut "Ctrl+Shift+L" deteles the whole sql row.

Please tell me how can I lower the remaked text by a shortcut keyboard command.
Thanks,



Please tell me the shortcut ke
0
kosturdur
Asked:
kosturdur
  • 3
  • 2
  • 2
1 Solution
 
Raja Jegan RSQL Server DBA & ArchitectCommented:
Select the required text in SSMS and then choose

Ctrl+Shift+U -> Uppercase
Ctrl+Shift+L -> Lowercase
0
 
mgrabarzCommented:
Go to Tools->Options... then Environment->Keyboard and press "Reset to Defaults" button. This operation should assign Ctrl+Shift+L back to Lowercase command.

0
 
kosturdurAuthor Commented:
Hi rrjegan17, mgrabarz

Ctrl+Shift+U -> Uppercase
Ctrl+Shift+L -> Lowercase --> doesn't work. It deletes the whole row in the sql statement

Go to Tools->Options... then Environment->Keyboard and press "Reset to Defaults" button. This operation should assign Ctrl+Shift+L back to Lowercase command.
In this parameter tab when I press "Reset to Defaults" button nothing changes.
In this parameter tab when I choose "Keyboard Sheme" as SQL Server 2000 then Ctrl+Shift+L works but this time the other MS SQL 2008 shortcut keys changed to SQL Server 2000.

Is there another way?






0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
kosturdurAuthor Commented:
I increase the points
0
 
kosturdurAuthor Commented:
In my next try everything worked fine.
Thanks,
0
 
mgrabarzCommented:
Just tested "reset" solution on 3 separate installations of SSMS.
Initially Ctrl+Shift+L shortcut deletes row,  when pressed Reset button, then OK  and tried it again on query window it worked.

According to MSDN (http://msdn.microsoft.com/en-us/library/ms174205.aspx) both schemes use the same shortcut for Lowercase command and I guess your "Standard" settings are altered.
0
 
Raja Jegan RSQL Server DBA & ArchitectCommented:
>> Ctrl+Shift+U -> Uppercase
Ctrl+Shift+L -> Lowercase --> doesn't work.

Seems like you have changed the default settings in SSMS and hence Reset to Defaults would have worked..
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

  • 3
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now