Solved

Outlook Automatic Invite Acceptance No Longer Working

Posted on 2010-09-21
1
359 Views
Last Modified: 2012-05-10
I am using OLK 2007on Exchange 2003.  
 
The user is the delegate with full privilages for the owners calendar.
 
Previously, when I would add an event and invite staff and  
 
invite myself, I would be prompted with "Do you want to update your calendar  
 
now?" and say yes. Now, I don't get the message. Instead, I ALSO get an  
 
emailed invitation.  
 
This is very annoying. Now only one event has happened - my password was changed.
 
Can anyone shed some light on what hotfixes or other setting changes may  
 
have caused this change in behavior? I'd really like it back the way it was!
0
Comment
Question by:ryanlmurray
1 Comment
 
LVL 28

Accepted Solution

by:
peakpeak earned 500 total points
ID: 33787810
First try this: Close Outlook, click Start->Run, type Outlook /cleanprofile
If that doesn't do the trick then recreate the Outlook profile. Profile corruption is the source of many strange behaviours in Outlook.
You may first want to save away the address cache (the .nk2 file) which contains the addresses the user has prevoiusly sent successfully. You find the .nk2 file here (XP):
C:\Documents and Settings\<user>\Application Data\Microsoft\Outlook
(Vista / W7: C:\Users\{username}\AppData\Roaming\Microsoft\Outlook)
If you do not know how to recreate a profile: http://www.howto-outlook.com/faq/newprofile.htm
After recreating the profile you can restore the .nk2 file to the same location assuming you used the same name for the new Outlook profile.
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question