Solved

The VMware Authorization Service is not running.

Posted on 2010-09-21
5
2,910 Views
Last Modified: 2012-05-10
I am running a Windows 2003 Server inside VM Ware on my work PC.

As I needed to reboot the host machine, I went to close down the Windows 2003 Server VM, but hit "Restart" by mistake. As the VM was starting up again, as Windows hadn't loaded yet (we had the black screen with a windows logo, and a progress bar), I killed the VM by closing down its containing window.

Now I've rebooted the host machine, and when I try to play windows 2003 Server VM, the VM player is reporting that "The VMware Authorization Service is not running.".

this after several reboots of the host machine also....

:-(

please help!!
0
Comment
Question by:zorba111
  • 4
5 Comments
 
LVL 26

Expert Comment

by:lnkevin
ID: 33725589
From your PC, go start --> Run and type services.msc

Scrolling down to the bottom and you should see the service called "VMware Authorization Service". Make sure it started.

K
0
 
LVL 26

Expert Comment

by:lnkevin
ID: 33725609
Here is the picture of the service in Services.msc
http://mattrefghi.com/wordpress/the-vmware-authorization-service-is-not-running/

K
0
 

Author Comment

by:zorba111
ID: 33725915
Hi Kevin, it wasn't starting automatically, nor manually, so I looked at its dependancies.

One set seemed fine, all started up the chain.

The other dependency didn't have a Services icon (white and yellow cogs) but had a PC with a blueish screen as an icon, and was called "VMWare vmx86".

I thought it might be an normal process, so I looked it up in task manager, but couldn't find it.

Anyhow, a few more reboots brought the "VMWare Authorization Service" up again, and I was able to get back into my VM. phew!!!
0
 
LVL 26

Expert Comment

by:lnkevin
ID: 33738624
Rebooting until it works maybe a temporary solution. It's a fluke! The main problem may be still there. If your service cannot be restarted manually, you may have some permission issue with windows PC. You need to add the following users into local Administrators group:
__vmware_user__
and
__vmware__

This will fix your issue permanently!

K
0
 
LVL 26

Accepted Solution

by:
lnkevin earned 500 total points
ID: 33738633
Rebooting until it works maybe a temporary solution. It's a fluke! The main problem may be still there. If your service cannot be restarted manually, you may have some permission issue with windows PC. You need to add the following users into local Administrators group:
__vmware_user__
and
__vmware__

This will fix your issue permanently!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Vyos VLANs 14 59
ESXi 5.1 to 6.5, problems when add VMs to inventory 4 75
vSphere VM Sysprepped + deleted a snapshot 3 65
Automate Windows Updates with SCCM 2 86
In this article we will learn how to backup a VMware farm using Nakivo Backup & Replication. In this tutorial we will install the software on a Windows 2012 R2 Server.
This article outlines why you need to choose a backup solution that protects your entire environment – including your VMware ESXi and Microsoft Hyper-V virtualization hosts – not just your virtual machines.
Teach the user how to delpoy the vCenter Server Appliance and how to configure its network settings Deploy OVF: Open VM console and configure networking:
Teach the user how to configure vSphere clusters to support the VMware FT feature Open vSphere Web Client: Verify vSphere HA is enabled: Verify netowrking for vMotion and FT Logging is in place or create it: Turn On FT for a virtual machine: Verify …

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question