Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 344
  • Last Modified:

after adding mailbox databases, I can't recieve any mail.

I have added several additional storage groups and mailbox databases to my Exchange 2007 server (cluster environment with a roles server).  I have created a mailbox under the new database and I can send emails just fine, but I cannot receive any emails.  Here is the error that is listed under queue viewer:

Identity: tpa-exchhs1\Unreachable\3029987
Subject: test
Internet Message ID: <8552D79DB71F414DB3496F437C0B9E780C4A624809@OTD-EXCHCL1.ititpa.itic>
From Address: michael.horrocks@onetouchdirect.com
Status: Ready
Size (KB): 7
Message Source Name: FromLocal
Source IP: 255.255.255.255
SCL: -1
Date Received: 9/21/2010 10:29:54 AM
Expiration Time: 9/23/2010 10:29:54 AM
Last Error: There is currently no route to the mailbox database
Queue ID: tpa-exchhs1\Unreachable
Recipients:  ITSUPPORT2@onetouchdirect.com
0
Mhorrocks1962
Asked:
Mhorrocks1962
1 Solution
 
Mhorrocks1962Author Commented:
I have solved this myself.  Restarting the transport service on the front end server fixed the issue.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now