[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 889
  • Last Modified:

Exchange 2007 - Quotas not working

I have applied quotas to individual users, but they are not working. I found articles that indicate I needed to make 3 registry changes to control reduce the default update time from 2 hours to an interval of my choosing - I have done so, and rebooted the server.

1) I selected a test user who was below quota and confirmed email sending was fine.
2) I increased that user over quota and within minutes they could not send.
3) I decreased the user to below quota and even reset the workstation, but after 24 hours the user still cannot send email.

The registry entries that I added are:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchange ADAccess\Instance0]
"CacheTTLUser"=dword:000000b4

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem]

"Reread Logon Quotas Interval"=dword:00000258
"Mailbox Cache Age Limit"=dword:00000003
0
Fraserreid
Asked:
Fraserreid
  • 3
  • 3
1 Solution
 
R--RCommented:
You have to do as below.
http://technet.microsoft.com/en-us/library/bb684892(EXCHG.80).aspx
 
check the event logs as well.
0
 
FraserreidAuthor Commented:
that is the procedure I followed
0
 
R--RCommented:
have you restarted the nformation store service? anf check the event log if there is any error.
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
FraserreidAuthor Commented:
Yes, have restarted the store. I did find an interesting discrepancy between the properities of the user's mailbox on the exchange server verses their outlook client.

On my test user the size of the mailbox on the outlook client is below the quota, but the side of the mailbox on the server is above the quota. I have deleted ALL mail (including dumpster) for the user, but he Exchange is still showing over the quota.
0
 
R--RCommented:
You mean it works but it is not reflicting in the exchange box.
0
 
FraserreidAuthor Commented:
I am resolved the problem. For some reason there is a difference in the size of the mailbox when viewed from the Outlook client verses the Exchange Mailbox. I was assigning the quota value based on the outlook client. However, it was being enforced based on the Exchange Mailbox size.

I've altered the quota based on the Exchange Mailbox properties, and now it works.
0

Featured Post

Take Control of Web Hosting For Your Clients

As a web developer or IT admin, successfully managing multiple client accounts can be challenging. In this webinar we will look at the tools provided by Media Temple and Plesk to make managing your clients’ hosting easier.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now