Desktop icons have blue box around text

One of my XP laptop users has a strange problem.  All of a sudden, all his desktop icon text is in blue boxes.  I can't find how to turn this off so it is just the text itself, no box.

Any ideas?

Thanks.
tmckinney01Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
JonveeConnect With a Mentor Commented:
Have you thoroughly checked for Malware infections?  
Similar problem in this previous thread>

Desktop icons all have blue highlight box around text:
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/XP/Q_21749646.html
0
 
Chris StauntonCommented:
Check to see if he enabled a high contrast theme in XP, right click on the desktop, go to properties and change the theme back to the default.

Shooter
0
 
staplarCommented:
Right click My Computer>Click the 'Advanced' Tab>Performance/Settings
 In the list make sure the 'Use drop shadows for icon labels on the desktop' has a check.

Also, check web item/linkDesktop/Properties>Desktop Tab>Customise Desktop>Web Tab, clear any entries here too.
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
tmckinney01Author Commented:
I have done all of the above, the desktop icon text is still in a colored box.
0
 
JonveeCommented:
In assuming it quite possibly is an infection, try downloading & updating Malwarebytes anti-Malware, from here:
http://www.malwarebytes.org/mbam.php

Tutorial, if required:
http://www.bleepingcomputer.com/forums/lofiversion/index.php/t169669.html

Run in normal mode.  
When installation has finished, ensure you leave both of these checked:
Update Malwarebytes' Anti-Malware
Launch Malwarebytes' Anti-Malware
Click Finish, and MBAM will automatically start.
Tutorial, if required:
http://www.bleepingcomputer.com/forums/lofiversion/index.php/t169669.html

If unresolved try Hitman Pro, a 2nd opinion scanner:
Hitman Pro http://www.surfright.nl/en/hitmanpro
0
 
JonveeCommented:
Incidently if not already done, check the Visual Effects tab as explained in this MS article>
http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/display_change_visual_effects.mspx

Open 'System' in Control Panel.
Then Advanced tab > Performance > then click Settings.
On Visual Effects tab > click Custom.

Enable the checkbox that sets the background of the icon text to transparent.
0
 
JonveeCommented:
When checking your visual Effects tab you may find an option which says "Let Windows handle this automatically", or words to that effect.  Ensure this option is checked.
0
 
JonveeCommented:
If still unresolved, the following comments by a Microsoft MVP may be helpful ...
<quote>  Four things are required for transparent icon backgrounds:
 1.Control Panel-System-Advanced-Performance Settings.
Check "Use drop shadows for icon labels on the desktop" on the Visual
Effects tab.

2.Right-click on Desktop - "Arrange Icons by" and ensure Lock Web
items is cleared.

3.Transparency will not work if you have web content on your desktop,
Control Panel - Display Properties - Desktop tab - Customize Desktop -
Web tab. Clear all check boxes.
 
4. Ensure the Wallpaper is an image file not HTML.
<unquote>
Ref:
http://forum.soft32.com/win4/Drop-shadows-icon-labels-desktop-ftopict195676.html
0
 
tmckinney01Author Commented:
There was an entry in the Customize Desktop > Web panel that I missed beofre.  Definately looked like malware put it there.  Once I deleted it, everything was fine.
0
 
JonveeCommented:
Good.   ...but its still worth running a couple of Malware scanners if you haven't had the opportunity yet.   Thanks.
0
 
staplarCommented:
So the points should have come to me!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.