Solved

Cordless phone breaks wifi internet connection when talking

Posted on 2010-09-21
9
699 Views
Last Modified: 2012-05-10
When someone gets on the home cordless phone one of the PC's that uses a WIFI NIC can't connect to the internet.

I'm sure it has to do with the signal/channel interfering with the wifi signal but what should I look for specifically and should I make the change with the phone or the WIFI router.

WIFI router is a Linksys WRGxx I think.

Phone is a standard cordless phone, the base is plugged into a Vonage phone box, the phone box is plugged into the Linksys, I tried it with the router plugged into the phone box also and still have the same problem.

Thanks,



0
Comment
Question by:REIUSA
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 
LVL 21

Expert Comment

by:chapmanjw
ID: 33727613
The problem is that they are both running on the 2.4GHz range. Channels don't matter.  Best solution is to get a different cordless phone that doesn't operate on the 2.4 range.  The new ones operate on the 5.8 range I believe.
0
 
LVL 4

Expert Comment

by:HunterPine
ID: 33727626
What versions of Wireless are you using on your network? 802.11 A, B, G, or N? confirm that PC is using the same technology as your other computers.

What frequency band is your cordless phone using?

It would be great if you could also tell me the actual model number of the Linksys. It should be on a sticker on the bottom.
0
 
LVL 23

Expert Comment

by:ComputerTechie
ID: 33727629
I wkhld check for firmware update on router and vonage box.

CT
0
Simple, centralized multimedia control

Watch and learn to see how ATEN provided an easy and effective way for three jointly-owned pubs to control the 60 televisions located across their three venues utilizing the ATEN Control System, Modular Matrix Switch and HDBaseT extenders.

 
LVL 4

Accepted Solution

by:
astrochimp earned 400 total points
ID: 33727668
Put the wireless access point on channels 1 and then 11 and see whether the interruption still happens. If you have an Android phone or an iPhone get a Wi-Fi analyzer app and scan the spectrum. Put the wireless access point on the channel which has the least stuff on it.
0
 
LVL 6

Assisted Solution

by:Ferrosti
Ferrosti earned 100 total points
ID: 33727841
Cordless phones, like DECT ones transceive (not limited to these) frequencies between 2400 - 2480 MHz, whereas WLAN frequency range is from 2412 - 2484 MHz on the 2.4 GHz spectrum.

Since they both use the same frequencies it would be the way to go to prevent your WLAN to transceive on the cordless phone channel. Channel 1 or 11 as astrochimp mentions is only half the truth, since both of your devices may take use of the whole band. Just trial on error.

Best way to go these days is the 5GHz band, since it uses more channels and there is less devices atm that could interfere.
0
 

Author Comment

by:REIUSA
ID: 33727853
Thanks guys, I will try some of this out when I get home and see how it goes.

I need to check but i beleive the wifi router is a WRT54G2 like the one in the link. Using G.
http://www.newegg.com/Product/Product.aspx?Item=N82E16833124284

The phone is a GE and I am pretty sure it is on the 2.4 GHZ range.
0
 

Author Comment

by:REIUSA
ID: 33727912
Ferrosti,
Should I just start with setting the router to lower (or higher channel) and the phone opposite? If I am understanding correctly changing channels should allow me to use slightly different ranges and prevent the interference.
0
 
LVL 6

Expert Comment

by:Ferrosti
ID: 33729580
It does not matter how you set the channels on either device. Just make sure you don't set them both the same time to prevent them to mistakenly share same freqs on other channels.
My phone selects channels completely automatically, so I cannot help you out on that point. Go for the router first. This should work.
0
 

Author Closing Comment

by:REIUSA
ID: 33753354
Changed to channel 11 on the router and so far it the wifi works fine while the phone is on. Thanks.
0

Featured Post

Retailers - Is your network secure?

With the prevalence of social media & networking tools, for retailers, reputation is critical. Have you considered the impact your network security could have in your customer's experience? Learn more in our Retail Security Resource Kit Today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In the modern office, employees tend to move around the workplace a lot more freely. Conferences, collaborative groups, flexible seating and working from home require a new level of mobility. Technology has not only changed the behavior and the expe…
DECT technology has become a popular standard for wireless voice communication. DECT devices are not likely to be affected by other electronic devices and signals because they operate in a separate frequency-band.
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question