In outlook how do I prevent employees from forwarding their work email to a personal email account?

I would like to stop a user from forwarding work emails to their personal email accounts. Is this possible?
steelpulseAsked:
Who is Participating?
 
priyaexchConnect With a Mentor Commented:
If You do not want the user to autoforward the emails from thier Outlook using rules,
Exchange 2007
1.Open ExchangeManagementConsole
2.Expand Organization Configuration
3.Select Hub Transport-->Remote Domians tab
4.Select the default with domain as * Properties
5.Select Format of original message sent as attachment to journal report
6.Unchcek allow automtic forward
7.Repeat steps from 4 to 7 for list of applicable domains under Remote Domain

Exchange 2003
1.Open Exchange System Manager
2.Expand Global settings
3.select Internet message formats
4.In the adjacent display window select Select the default with domain as * Properties
5.Select Advanced tab
6.uncheck the "Allow Automatic Forward"-->ok
7. Repeat steps from 4 to 7 for list of applicable domains listed on selecting internet message formats

This will prevent users from autoforwarding through outlook. The forwarding from AD will work.


0
 
Chris StauntonCommented:
0
 
Mohammad Ishtyaq KhatriConnect With a Mentor Commented:
0
 
steelpulseAuthor Commented:
no longer needed
0
All Courses

From novice to tech pro — start learning today.