Exchange 2007 Activesync not working after mailbox move

Created another Exchange mailbox server in a different site; moved the user to the new mailbox server.  User is getting "unable to verify account information" error.  I thought Activesync wasn't an issue when you move a mailbox in Exchange 2007.
crichetAsked:
Who is Participating?
 
endital1097Connect With a Mentor Commented:
use the set-activesyncvirtualdirectory cmdlet to update your settings
0
 
endital1097Commented:
do you have a client access server in that site?
you must have one in each site where there is a mailbox server
0
 
Jeff BeckhamEngineerCommented:
By site, I'm assuming that you mean a different AD site.  Is the CAS role also on the new mailbox server or does a CAS server exist in the other AD site?  A mailbox move should not effect ActiveSync connectivity.  It depends on whether or not one or both of the sites are Internet facing, but your CAS servers will either proxy or redrect users to the appropriate CAS server in the site where their mailbox server resides.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
crichetAuthor Commented:
Yes I do have a Client access server in that site, but the external address points to the other client access server.
0
 
endital1097Commented:
if the cas server is not external facing, the external url value should be $null
also make sure windows authentication is enabled for the activesync vdir
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.