[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 715
  • Last Modified:

Access denied when transferring folders to new pc

Good Day Experts,

I am currently transferring my files to a new pc from old hard drive cause mother board crashed on me.. I tried transferring my folders from my profile (old hard drive) but an error Access denied showed up. I downloaded unlocker and it help kinda but the folders has to be individually unlock which is very time consuming. Here are some photos:   Error 1  Error 1

Please help.

Regards,

Mark
error-2.JPG
0
camad3
Asked:
camad3
1 Solution
 
supportsCommented:
Right click on your old hdd, go to permission and select everyone with full control... it will take some time to apply settings on all file but should resolve ur issue
0
 
camad3Author Commented:
It does not do have that option..
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
camad3Author Commented:
Here is the right click ooption
error-3.JPG
0
 
mofoworkingCommented:
If you are using XP Pro
Click on Tools, Folder Options.
Select the View Tab
Down the bottom of the Advanced Settings list, untick use simple file sharing
Click OK

If you are using XP Home
Follow this link first
http://www.tweakxp.com/article37380.aspx

Now when you right click on the folder and select properties, you should have a security tab
0
 
camad3Author Commented:
@ supports what steps do i have to follow to inherit all rights to copy and modify?
0
 
supportsCommented:
it should prompt you that do u wana make changes to all file and sub directories and u say yes and then it applies changes to all files and folders
0
 
ngcmosCommented:


The easiest way to do it is download program called puppy linux . Burn it to a CD then boot your computer to that CD. It will over look windows settings.
0
 
BillCommented:
You can also access locked user profile areas by the administrative share back door:
Start>Run>\\YourPCName\c$

If you're a local administrator it should allow you to access your ENTIRE hard drive via a UNC path and with fulladministrative permissions everywhere.
This may help you to copy files freely anywhere you want to.
0
 
UserProtoCommented:
You must take ownership on files in old drive. Properties->security tab->Advanced->Owner tab . Select your account as new owner and check "replace owner on subcontainers and objects".
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now