Outlook 2010 Exchange 2010 Archive folder not seen?

I enabled my Exchange 2010 Mailbox Archive folder and see it in OWA but not in my Outlook 2010 on my laptop, it is  not a menber of the domain and use http over rpc, does it matter?
355LT1Asked:
Who is Participating?
 
ProfessorBindokasConnect With a Mentor Commented:
Did you use the Terminal services vesion of Product Key to install Office 2010 Professional plus. If so, please uninstall your office 2010 and reinstall with the regular product key.  This is a known issue for the archives folder not displaying.

To quote Microsoft:  "Personal Archive is available only when you use Outlook 2010 as part of Microsoft Office Professional 2010 or Microsoft Office Professional Plus 2010 with a volume license."
http://technet.microsoft.com/en-us/library/cc178996.aspx

Depending on how you set up Exchange, the archives are not stored locally, but stored online.  There is an overview of the Archive setup here:  http://www.howexchangeworks.com/2009/08/archive-mailbox-in-exchange-2010.html
0
 
ProfessorBindokasCommented:
Hi

Usually, if you can send and receive emails normally, the fact that the PC is not part of your domain should not be an issue in terms of archives accessing.  A few questions:
1.  If send/receive works, I assume any needed certificates are installed and authentication is OK?
2.  If so, perhaps you just need to add the archives folder to your navigation pane?  Have you tried to customize the navigation pane and enable that folder?
0
 
355LT1Author Commented:
Yes, I do not see any reference to an archive folder.
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
355LT1Author Commented:
1.  If send/receive works, I assume any needed certificates are installed and authentication is OK? yES
2.  If so, perhaps you just need to add the archives folder to your navigation pane?  Have you tried to customize the navigation pane and enable that folder? YES

Still can't see it.
0
 
ProfessorBindokasCommented:
You may need the full path to the .PST file. Many times the shares are listed as an H drive, Z drive, etc. and since laptop is not on domain, it may not be resolving the name of the share.  Suggestion is to ask your system admin to provide the full path to the share and config Outlook to use the fully qualified path (e.g. IP address/share location).  There may also be a permissions issue in terms of the way your system admin has configured what is available to you over a remote connection.
0
 
355LT1Author Commented:
Where is the Exchange 2010 Mailbox Archive folder? Not a PST?
0
 
jumper4000Commented:
The server archive feature of Exchange 2010 is only supported by certain versions of Outlook.  Personally we have been purchasing Outlook 2010 Volume license from Dell for $80 a license and it works great.

http://office.microsoft.com/en-us/outlook-help/license-requirements-for-personal-archive-and-retention-policies-HA102576659.aspx?CTT=5&origin=HA101830421
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.