Solved

User not appearing in dropdown list for POP3 connector on SBS 2008

Posted on 2010-09-22
7
1,003 Views
Last Modified: 2012-05-10
Hi - I recently added a new user on an SBS 2008 server - However, when setting her up for the POP connector , her AD name/mailbox does not appear in the dropdown list. I Checked all mailbox settings and noticed she didnt have a .local address under emails , which i added. But otherwise the account works fine on all fronts accept for this issue.

Any tips?

Thanks
0
Comment
Question by:zejarra
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
7 Comments
 
LVL 35

Expert Comment

by:Cris Hanna
ID: 33739828
Check AD Users and Computers and see what OU the user is in?  Should be under MyBusiness\SBSUsers
0
 
LVL 37

Expert Comment

by:Jian An Lim
ID: 33740463
did u add her in SBS console or in AD console?
0
 

Author Comment

by:zejarra
ID: 33742527
Hi there - USer is in OU/SBS users for sure and i added the user using the AD console.
0
 
LVL 37

Accepted Solution

by:
Jian An Lim earned 250 total points
ID: 33742562
thats your half problem start if you added in AD console but not SBs console

AD console only Ad user without adding exchange mailbox

you need to then goto exchange console, mailbox to add the mailbox or else it wont be created .....


After that, you need to assign the user back to the SBS console
http://blogs.technet.com/b/sbs/archive/2008/09/22/why-are-some-of-my-users-not-displaying-in-the-sbs-console.aspx
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/SBS_Small_Business_Server/Q_24733885.html


after this, you should get lsited in SBS console, then it should be in POP connector


0
 

Author Closing Comment

by:zejarra
ID: 33743043
Thanks that did the trick -
0

Featured Post

Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Issue: One Windows 2008 R2 64bit server on the network unable to connect to a buffalo Device (Linkstation) with firmware version 1.56. There are a total of four servers on the network this being one of them. Troubleshooting Steps: Connect via h…
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question