?
Solved

Bllackberry application Documents to go error after install

Posted on 2010-09-22
8
Medium Priority
?
1,141 Views
Last Modified: 2012-05-10
Blackberry,  Documents to go

Documents to go has recently stopped working after bes upgrade to 4.1.7.
 Paid and upgraded to version 2 documents to go after uninstalling the older version.  
Running BES 4.1.7
Bold 9700 v5.00.656
Office environment 2007

error below:

Error starting to WordTO Go47:Class
Çom.dataviz.dxtg.common.
DocstoGoCommonPrefs
$PrefsV1’PrevsV1’multiply defined


I have uninstalled and reinstalled over six times with the same error.  
System requirements are met.  
Not using desktop manager, downloading and installing from device.
0
Comment
Question by:paulfivestar
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
8 Comments
 
LVL 12

Expert Comment

by:Mike
ID: 33822996
Check your IT policy on the Server.  It seems that there is something blocking your access to either install a program properly or to execute a program with all add on features.
0
 
LVL 12

Expert Comment

by:Mike
ID: 33823187
If the problem was solved, why was the question left open??
0
 
LVL 12

Expert Comment

by:Mike
ID: 33823207
And you also stated in your "delete with refund request" that this was solved "Some Time Ago", however, you only asked the original question 10 days ago.
0
Get proactive database performance tuning online

At Percona’s web store you can order full Percona Database Performance Audit in minutes. Find out the health of your database, and how to improve it. Pay online with a credit card. Improve your database performance now!

 

Author Comment

by:paulfivestar
ID: 33823319
Question was asked 10 days ago with no response until today. I resolved it myself, due to no response from expert exchange I forgot to close the question.  My apologies for not closing the call sooner.  The problem was down to the user not completely removing the application before installing a new version.
0
 
LVL 12

Expert Comment

by:Mike
ID: 33823637
Didn't your original question state that you uninstalled and reinstalled 6 times?
0
 

Accepted Solution

by:
paulfivestar earned 0 total points
ID: 33823697
The user installed a new version, when it failed they uninstalled and reinstalled, what they didn't do was uninstall an earlier version.
0
 

Author Comment

by:paulfivestar
ID: 33861442
Resolved
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This very simple solution applies to a narrow cross-section of the "needs to close" variety. In this case, the full message in Event Viewer was in applog, Event ID 1000: Faulting application iexplore.exe, version 8.0.6001.18702, faulting module …
Having trouble getting your hands on Dynamics 365 Field Service or Project Service trial? Worry No More!!!
The viewer will learn how to create a normally distributed random variable in Excel, use a normal distribution to simulate the return on an investment over a period of years, Create a Monte Carlo simulation using a normal random variable, and calcul…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question