?
Solved

Cannot start message queuing service..Error 1075: The dependency service does not exist or has been marked for deletion...dependent services are running, win xp pro..any ideas?

Posted on 2010-09-22
6
Medium Priority
?
2,807 Views
Last Modified: 2012-05-10
It also lists Reliable Multicast Protocol Driver and Message queuing access control as dependencies but I cannot seem to locate either of those components.
0
Comment
Question by:gthmpd
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 22

Expert Comment

by:RedKelvin
ID: 33740955
Try the resolution for m$
http://support.microsoft.com/kb/839089
0
 
LVL 1

Expert Comment

by:ranger1021994
ID: 33741368
U Have To Repair Services .
Download "Dial A Fix" and Repair your Windows Services.. Hope this Helps


http://www.softpedia.com/get/System/System-Miscellaneous/Dial-a-fix.shtml
0
 
LVL 23

Accepted Solution

by:
Mohamed Osama earned 1500 total points
ID: 33759935
Why nont try to reinstall Message Queuing , From ADD /Remove Programs>Add remove windows components first.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:gthmpd
ID: 33774395
I tried the first suggestion, but The Client for Microsoft networks was already available and the lanmann workstation wasnt listed as a dependency. Admin3k, I thought of that too. Uninstalled message queuing from windows components, then could not successfully reinstall it..got this error message, "The MSMQ service cannot be started. Error code: 0x433". Now I cannot see message queuing or message queuing triggers in services at all.
0
 

Author Comment

by:gthmpd
ID: 33774646
The problem is fixed now. I went to a command prompt and entered msdtc -install, then was able to successfully install message queuing component and both services started up normally. thanks for the suggestions
0
 

Author Closing Comment

by:gthmpd
ID: 33791016
Was able to figure out the problem partly based on solution and partly based on my own research
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question