?
Solved

Ordinal 423 could not be located in the dynamic link library urlmon.dll

Posted on 2010-09-22
16
Medium Priority
?
2,972 Views
Last Modified: 2012-06-27
I am getting this error message.  I do not have the Windows XP CD and my other CPU's run windows 7 so I cannot copy the urlmon.dll file.  Is there another fix.  No prompts come up in windows
0
Comment
Question by:JoshJones
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 7
  • 2
16 Comments
 
LVL 22

Expert Comment

by:optoma
ID: 33737016
Re/Install IE8
http://www.microsoft.com/windows/internet-explorer/worldwide-sites.aspx

If needed, download it on another machine to transfer.
0
 
LVL 12

Expert Comment

by:acl-puzz
ID: 33737039
i can mail u my  urlmon.dll from xp sp2 it can help whats urs mail-id?
0
 

Author Comment

by:JoshJones
ID: 33737072
Can you please mail it to josh@beancountersonline.com?

Can you walk me through what I need to do to get it on that PC.  The only thing that comes up is a blank screen with no taskbar and no windows icons.  If I press the windows button, nothing happens
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 22

Expert Comment

by:optoma
ID: 33737093
As mentioned above. Download IE8 and save it on a removable device.

Boot the affected machine onto safe mode with command prompt>type   "explorer" without quotes.

Browse to IE8 installer and install.

Reboot and problem should be resolved :)
0
 

Author Comment

by:JoshJones
ID: 33737109
I cannot get a command prompt in safe mode.  Nothing shows up on my screen in safe mode
0
 
LVL 12

Expert Comment

by:acl-puzz
ID: 33737114
i will mail u that after that u need to remove/rename and then paste it in c:\windows\system32  and then register it like this REGSVR32  C:\Windows\System32\urlmon.dll but let me know what else this pc having problems?

use F8 key during stratup and choose "Safe mode with command prompt"

but iam still not sure what exactly happended there u didnt mentioned anything except that dll file in urs question

0
 

Author Comment

by:JoshJones
ID: 33737199
I was downloading windows updates along with explorer version 8.  After the reboot, I started to get this message.  I do not get anything in regular windows.  I brought up safe mode with the command prompt and currently having "C:/Documents and Settings\Adminstrator" on the screen
0
 
LVL 12

Expert Comment

by:acl-puzz
ID: 33737240
"currently having "C:/Documents and Settings\Adminstrator" on the screen"

just type explorer there and do wht has been suggested
0
 

Author Comment

by:JoshJones
ID: 33737273
Thank You - How will I past the file to c:\windows\system32  ?

When I type explorer, I get the error message again.
0
 
LVL 12

Expert Comment

by:acl-puzz
ID: 33737318
u got any pen drive with u? just copy into it and do exactly as suggested just give it a try..and i think u may also need o use system restore if it doesnt work simply paste this in command propmt

%systemroot%\system32\restore\rstrui.exe

and revert system state to previous time when everything was working fine
0
 

Author Comment

by:JoshJones
ID: 33737407
Ok - This still does not seem to be working.  I did not receive your file, but I downloaded explorer 8 to my pen drive, put it in the usb port and typed explorer.  I just ended up getting the error message again
0
 
LVL 12

Expert Comment

by:acl-puzz
ID: 33737448
i mailed u that already anyways it seems it has more problems then i expected so pls system restore type this

%systemroot%\system32\restore\rstrui.exe

and revert system state to previous time when everything was working fine

or use this easy tutorial follow only first three pictures there!

http://www.theeldergeek.com/system_restore.htm

do it and post and let it run and after that post the result

0
 

Author Comment

by:JoshJones
ID: 33737520
I get a blank white windows box that says system restore at the top
0
 
LVL 12

Expert Comment

by:acl-puzz
ID: 33737556
can u attach a screenshot(when u restart system restore)using print screen keyboard key then pasting into paint?
0
 

Author Comment

by:JoshJones
ID: 33737605
I am not sure how I would get the screenshot from that cpu.  It doesnt have any applications that will come up.  I am on my desktop and the problems are occuring on my laptop
0
 
LVL 12

Accepted Solution

by:
acl-puzz earned 1000 total points
ID: 33737731
hmm ok i think u need to uninstall all windows updates as nothing seems to be working there so use this command to open add remove programs


C:\Documents and Settings\Administrator>appwiz.cpl
after that check the boz which says "show updates" and uninstall all updates and also uninstall IE after removing updates restart this computer and if still nothing works download and install  this utilty and click on "care" button and let it run and reboot the pc

http://download.cnet.com/Advanced-SystemCare-Free/3000-2086_4-10407614.html

take yours time and after doing above post the results

0

Featured Post

Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are many software programs on offer that will claim to magically speed up your computer. The best advice I can give you is to avoid them like the plague, because they will often cause far more problems than they solve. Try some of these "do it…
When asking a question in a forum or creating documentation, screenshots are vital tools that can convey a lot more information and save you and your reader a lot of time
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question