Solved

MFP's Suddenly Stopped Scanning to Network Share on Windows Server 2003

Posted on 2010-09-22
12
21,190 Views
Last Modified: 2013-12-15
Most of our Multi Function Printers (about 8) have suddenly stopped scanning to our network share (on a Windows Server 2003 server).

I have troubleshot this for the past 5 days to no avail and EE is my last hope before having to implement something else instead of resolving the problem.

Sharp MX3501N states "selected server could not be found" (error 80-0000 in the logs which is no use anywhere).
Xerox MFP's say it's an authentication issue (error 016-782).
There are still some scanners that do work (ironically they are the newer scanners).

Things I've done:
Verified share permissions (they are completely correct, even testing with Everyone).
Pointed the scanner to a desktop with a shared folder (and it worked).
Verified Printer Settings are correct (gone up the tier with xerox, they recommended the group policy change mentioned below).
Checked Event Viewer for access logs on the server (there were none, but some from the printers that are still successfully scanning).
Ran Microsoft Network Monitor while attempting to scan (no connection attempt was logged).
Changed Group Policy for the server: "Send LM & NTLM - use NTLMv2 session security if negotiated" to "Send LM & NTLM Responses" then ran gpupdate.


I'm almost positive this is something with the server. It seems this happened after I rebooted the server. There were no Windows Updates installed (to my knowledge) which is very puzzling to me and the only thing I changed was the 'File and Printer Sharing for Microsoft Networks' properties on the network card to tell it to 'Maximize data throughput for network applications' instead of 'Minimize memory used' because it is a Application/File Server and has hanging issues due to the load it takes.

Please Help, I'm up to trying anything at this point.
0
Comment
Question by:sgcity
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
12 Comments
 
LVL 10

Expert Comment

by:jorlando66
ID: 33736055
check that the servers are registering properly in dns.
from the remote site where the malfunctioning MFP is located try pinging the server by name.  Does it resolve?  from a desktop tru to get to the server share by UNC.  Does this work?
0
 

Author Comment

by:sgcity
ID: 33736150
Checked DNS and it looks good. I did ping by name and it resolves properly with no drops. I also told the printer to scan to it's share using the IP address just in case and there was the same problem but the same error popped up. I used the built in ping tool on the printer and was 4 of 4 success on pinging the server by IP.
0
 

Author Comment

by:sgcity
ID: 33738462
I did install the security update MS10-054 <http://support.microsoft.com/kb/982214> a week before and this reboot was the first since applying the update. Could it be SMB?
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:sgcity
ID: 33740373
Sorry, repost of the link above since I can't find a way to edit my own comments... http://support.microsoft.com/kb/982214
0
 
LVL 10

Expert Comment

by:jorlando66
ID: 33746153
Most likely the printers (most do) use smb to connect.on port 445.  check firewall settings?
0
 

Author Comment

by:sgcity
ID: 33747534
I just verified the firewall is disabled on the server. Current SMB port is 139, though I'll try setting the scanner to use 445.
0
 

Author Comment

by:sgcity
ID: 33770124
Did a proper hotfix uninstall of MS10-054 to no resolution.
0
 

Author Comment

by:sgcity
ID: 33770456
Could it be SMB Signing? http://support.microsoft.com/kb/887429 ?? The server being scanned to is a domain controller. I'm curious if this was disabled and was recently enabled...
0
 

Accepted Solution

by:
sgcity earned 0 total points
ID: 33948233
Apparently no-one has a solution to this. I simply redirected all MFP's to scan to ftp (and with junctions it puts them in the right places) and that was the solution I had to accept.
0
 

Expert Comment

by:FSMC_ISD
ID: 35960517
If anyone else is having this issue, check the compression settings, and whether or not you are sending the files as TIFF or PDF. I found that the scanner is NOT COMPRESSING TIFF FILES even though compression is enabled. I tested this over my exchange server using both pdf and tiff- the tiff files were rejected every time (47MB), until i increased the message attachment size to something ungodly. However, if i used pdf, mmr G4, high compression the document was reduced to 9MB.
0
 
LVL 2

Expert Comment

by:acronyms
ID: 37427972
I was having the same issue and it was due to the licensing on the server nearing the maximum number of per server licenses.
0
 

Expert Comment

by:BBDIT
ID: 39712364
I just had a similar issue: only two users on both our printers could not scan to a network share.

I was banging my head against the keyboard for a few hours.

The problem turned out to be a quota the shared folder  -for the respective users- was reached. Having the user delete unneeded files was the solution.

I had completely forgotten about the quota, and was reminded by a colleague, all the error messages I was getting suddenly made sense.
0

Featured Post

The Ultimate Checklist to Optimize Your Website

Websites are getting bigger and complicated by the day. Video, images, custom fonts are all great for showcasing your product/service. But the price to pay in terms of reduced page load times and ultimately, decreased sales, can lead to some difficult decisions about what to cut.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…
This video Micro Tutorial shows how to password-protect PDF files with free software. Many software products can do this, such as Adobe Acrobat (but not Adobe Reader), Nuance PaperPort, and Nuance Power PDF, but they are not free products. This vide…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question