• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1627
  • Last Modified:

"Are you sure you want to copy or move files to this folder? You should only copy or move files from locations that you trust."

I'm getting this warning when I copy a file from the network to my local drive. A solution I've found says to add the location to my list of trusted sites in IE, but this is not a url, this is a network folder.
0
Missus Miss_Sellaneus
Asked:
Missus Miss_Sellaneus
  • 4
  • 2
  • 2
  • +1
1 Solution
 
pijiCommented:
Just type the server name in trusted sites in IE.
0
 
Missus Miss_SellaneusAuthor Commented:
In what form? I put the server name in the list of trusted sites and the message still pops up.
0
 
sameerb5Commented:
i think you hav to give certain permission to your network folder. maybe your username should have full control permssion if you want to  copy,paste, and delete and etc on the network folder.

if u think my suggestion is right then i would explain how to go through it.
0
NEW Internet Security Report Now Available!

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out this quarters report on the threats that shook the industry in Q4 2017.

 
Missus Miss_SellaneusAuthor Commented:
I'm only copying from the network folder and pasting to local. I'm admin on the local machine. I can copy between network folders and from local to network without any such message. I'm pretty sure I already have full control of the network folder, but should that matter?

I only get the message if copy by holding ctrl and dragging and dropping. If I copy and paste, I don't get the message.
0
 
Missus Miss_SellaneusAuthor Commented:
hopeleonie - no, doesn't help. I can't change my profile to a Roaming Terminal Services profile. I do have drag and drop enabled in IE.
0
 
Missus Miss_SellaneusAuthor Commented:
My bad. I had typed the volume name into the trusted sites, not the server name. Problem solved.
0
 
*** Hopeleonie ***IT ManagerCommented:
lol nice you fixed it!
0
 
sameerb5Commented:
thats gr8 u discovered and fixed it... good spirit! hav it goin on
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

NEW Internet Security Report Now Available!

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out this quarters report on the threats that shook the industry in Q4 2017.

  • 4
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now