Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3825
  • Last Modified:

Solid Hatch problem; Autocad 2011 dwg file to pdf, Hatch areas showing lines

When viewing .PDF file in Adobe Acrobat Pro 9.3.4, Shaded/Hatch areas show unwanted lines. PDF. created/saved as from Autocad 2011 .dwg file , floor plan.
Lines show when viewing and when printed, horizontal and diagonal lines?
What can be done to resolve this?
0
RickIJ
Asked:
RickIJ
  • 3
  • 2
  • 2
  • +3
3 Solutions
 
captainCommented:
Hi

Odd one. I have seen that the option to switch of 'Object Level compression' removes the artifacts.

See screenshot for setting, this is in Adobe Distiller > Settings > Edit PDF Settings.

Simply recreate your PDF after making the change.

hth
capt.


Distsett.jpg
0
 
RickIJAuthor Commented:
Thanks, I will have my users try this.
I also found that opening the pdf in Photoshop and saving the pdf from Photoshop also got rid of the lines in the "hatch/shaded" areas, but reduced the definition/clarity from the original. I was also informed that 1 of the users did not have the problem with lines in the hatch area, and I am on another quest of find out application specifics on that machine compare to the users with issues. Same Autocad version 2011, Adobe Acrobat versions differ, 9.3.3 vs 9.3.4. The older version works, newer doesn't.
Also there may be settings in Autocad that differ, but I don't enough of Autocad yet to know.
High level; Architect creates Floor plan in Autocad and saves as PDF for marketing, that manipulates the pdf in Adobe Illustrator for presentations and brochures, so the file needs to be clean both electronically and printed hard copyl
Thanks, again, will be back to distribute points, if distiller works better than photoshop
0
 
captainCommented:
Photoshop will rasterize parts or all of the PDF so it is not the right tool for your objective. Distiller integrates with Acrobat and is responsible for PDF creation so this is most likely your problem.
0
Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

 
victorusCommented:
This is a BUG in AutoCAD and it happens even in earlier versions. It has to do with the PDF driver. SOMETIMES you can correct this problem by assigning a CTB file of NONE and use the PDF driver that is part of the AutoCAD drivers, and not a third party like PDF995.
0
 
RickIJAuthor Commented:
Thanks, CaptR and Vict on the points of clarification, on Photoshop vs Distiller, and Autocad bug.
I am not familiar with Autocad, so can you give me a bit more info on where and how to assign a CTB file or PDF driver usage in Autocad?
0
 
RickIJAuthor Commented:
Here's another little piece:
UserA: Can create a PDF in Autocad 2011 and the Hatch areas do not display any lines.
UserB: Can open the DWG file on their Autocad 2011 and the PDF userB creates from the dwg has lines in the Hatch area. Opening UserA's PDF hatch has lines.
UserC: (Marketing) See lines in the Hatch area of the PDF created by UserA, using Adobe Acrobat, or Illustrator. She uses Illustrator to create her marketing material from the PDF.
So UserA's configuration works fine just on UserA's system.
Any ideas what areas to check on UserA to replicate on UserB's system? Then I have UserC's Adobe setup.
They have a couple viable workarounds, my A-retentive nature would like a resolution vs workaround.
All users are running Win7 64bit, Adobe CS4, Autocad 2011, except UserC (doesn't require Autocad).
0
 
gikkelCommented:
Since you actually have acrobat installed on the user's machine, it will create an additional driver that Autodesk can use.  However, Autocad already has it's own pdf plotter - DWG to PDF.  I have found that using DWG to PDF can cause some issues, especially with text, but creates smaller files.  Try using both.
It sounds like something is happening with user a's graphics card if they're are lines but can't actually see them in both autocad acrobat. Update the graphics card driver and try again.  
Other things to try:
3dconfig -> manual tune -> emulate unsupported hardware effects while plotting (though this likely won't correct your issue).
Reinstall autocad (fresh/clean)
Reinstall .net framework
0
 
gikkelCommented:
*they're should be there - I hate grammatical errors. :)
0
 
victorusCommented:
Sorry that I am getting back so late with a reply. I guess that I missed a notification.
You choose a CTB file when you print - it is the pen table name on the right top side of the plot dialog box. There should be a few names, including NONE.

AutoCAD comes with its own PDF printer driver. You should see that option in the same dialog box when you choose which printer to use. You may already be using this one.
0
 
lynxhelpdeskCommented:
Thanks all that submitted possible resolutions, I will forward them on to the end users and support staff.
My contract has ended, and off to another gig
0
 
James MurrellProduct SpecialistCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

  • 3
  • 2
  • 2
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now