Error Message when sending new email in Outlook 2010

We are upgrading to Office 2010. In Outlook when a user sends a NEW email message the below email comes back:

Your message did not reach some or all of the intended recipients.

      Sent:      9/22/2010 9:14 AM

The following recipient(s) cannot be reached:

      username ( on 9/22/2010 9:14 AM
            The e-mail account does not exist at the organization this message was sent to.  Check the e-mail address, or contact the recipient directly to find out the correct address.
            < #5.1.1>

Please help as this can not occur once we deploy 2010 to all users. Thanks.
Who is Participating?
Jeff PerkinsConnect With a Mentor OwnerCommented:
I don't know enough about exchange to help you, but having a link to the question there would very probably steer the right experts into your corner.
   I'm not sure how to go about it, but if you contact the moderators I'm sure they will be more than glad to help you out.
Jeff PerkinsConnect With a Mentor OwnerCommented:
Are you positive the email is being sent to a good address?  That message is indicative of a bad address. Are you using exchange?
oliviamAuthor Commented:
Yes it is an accurate email address. I tried several. It seems to be working now, but when we first installed 2010 it was bouncing back correct email addess' Yes we are using exchange.
oliviamAuthor Commented:
The problem is it happened with four of us who installed 2010. I can't deploy 2010 to 100 other people and have this happen.  
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.