terminal server outlook 2007 users can't archive emails

My predecessor for some reason disabled archiving users running outlook. I know how to fix it on workstation based users, but if I try the same registry change to a terminal use (DisableManualArchive 0), it still doesn't allow for archiving.

I need this function to get my exchange mailstore manageable
Who is Participating?
joesincConnect With a Mentor Commented:
Maybe Group Policy is re-setting the registry setting after you change it? Does it keep going back 'by itself'?

According to this page: http://wiki.yobi.be/wiki/Outlook

TEXT BELOW COPIED FROM http://wiki.yobi.be/wiki/Outlook


Recently the function AutoArchive vanished from Outlook, don't panic! To enable AutoArchive in the Menu->File again just change the following registry value:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Outlook\Preferences\DisableManualArchive = 0

Changing this value is not sufficient to get access back the AutoArchive options. You need to delete the entire registry key Preferences. Not sure everything needs to go, but it does the work.



I haven't tested this, but the guy seems to know what he is talking about. It might help you.


PS. On a side note, I'm on the same side as your illustrious predecessor. I hate archive folders and personal folders in Outlook. I have a dogmatic hatred of PST files and I will not be convinced otherwise!
In terminal-session, reading/accessing the HK_curent_user shouldn't be an issue
Did you run a regmon or procmon during the time of the issue and see if there is any permission issue in reading the reg.key setting DisableManualArchive
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.