Solved

IBM LTO 4 drive displays 0 with solid amber light will not accept tapes

Posted on 2010-09-22
5
1,406 Views
Last Modified: 2012-05-10
I have a IBM LTO 4 tape drive that this morning when i took the tape out the green light was blinking still and i didnt think anything of it. when i tried to put todays tape in, it would not accept the tape. It not shows 0 on the red display (where it usually shows C for cleaning) and the light is solid amber. tried to disable in backup exec and then reanable. tried to use the eject utility and it failed. No alerts or messages in the application or system logs. I tried an inventory job and it came back with device was offline. So i turned it back online, and i still have the 0 in red and the solid amber light. please help.
0
Comment
Question by:jstevens80
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 11

Accepted Solution

by:
willettmeister earned 500 total points
ID: 33738065
It sounds like you drive has gone to tape drive heaven.  You may try powering it on and off again though.
0
 
LVL 25

Expert Comment

by:madunix
ID: 33741037
Did it work before? What is the firmware on the LTO4 drive? Try to delete the device description, power off/on and then recreate the device description...
0
 
LVL 1

Author Closing Comment

by:jstevens80
ID: 33743099
Powered off then on. Didnt want to do that since people work 24/7 on that server, but it did return to normal operation after restart.
0
 
LVL 21

Expert Comment

by:SelfGovern
ID: 33743214
Sometimes I've seen devices like this "come back" if you disable in Device Mangler and then re-enable without a reboot.     Doesn't work all the time, but when it works, it's better than rebooting a 24x7 server.
0
 
LVL 1

Author Comment

by:jstevens80
ID: 33743251
when i disabled in DM it required a reboot. maybe because i hadnt shut down the backup exec sql or services? not sure
0

Featured Post

Are You Using the Best Web Development Editor?

The worlds of web hosting and web development are constantly evolving. Every year we see design trends change, coding standards adapt and new frameworks/CMS created. With such a quick pace of change it’s easy to get lost trying to keep up.

See if your editor made the list.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
Many businesses neglect disaster recovery and treat it as an after-thought. I can tell you first hand that data will be lost, hard drives die, servers will be hacked, and careless (or malicious) employees can ruin your data.
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

626 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question