Solved

IBM LTO 4 drive displays 0 with solid amber light will not accept tapes

Posted on 2010-09-22
5
1,397 Views
Last Modified: 2012-05-10
I have a IBM LTO 4 tape drive that this morning when i took the tape out the green light was blinking still and i didnt think anything of it. when i tried to put todays tape in, it would not accept the tape. It not shows 0 on the red display (where it usually shows C for cleaning) and the light is solid amber. tried to disable in backup exec and then reanable. tried to use the eject utility and it failed. No alerts or messages in the application or system logs. I tried an inventory job and it came back with device was offline. So i turned it back online, and i still have the 0 in red and the solid amber light. please help.
0
Comment
Question by:jstevens80
5 Comments
 
LVL 11

Accepted Solution

by:
willettmeister earned 500 total points
ID: 33738065
It sounds like you drive has gone to tape drive heaven.  You may try powering it on and off again though.
0
 
LVL 25

Expert Comment

by:madunix
ID: 33741037
Did it work before? What is the firmware on the LTO4 drive? Try to delete the device description, power off/on and then recreate the device description...
0
 
LVL 1

Author Closing Comment

by:jstevens80
ID: 33743099
Powered off then on. Didnt want to do that since people work 24/7 on that server, but it did return to normal operation after restart.
0
 
LVL 20

Expert Comment

by:SelfGovern
ID: 33743214
Sometimes I've seen devices like this "come back" if you disable in Device Mangler and then re-enable without a reboot.     Doesn't work all the time, but when it works, it's better than rebooting a 24x7 server.
0
 
LVL 1

Author Comment

by:jstevens80
ID: 33743251
when i disabled in DM it required a reboot. maybe because i hadnt shut down the backup exec sql or services? not sure
0

Featured Post

Backup Your Microsoft Windows Server®

Backup all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Join & Write a Comment

How to fix error ""Failed to validate the vCentre certificate. Either install or verify the certificate by using the vSphere Data Protection Configuration utility" when you are trying to connect to VDP instance from Vcenter.
A quick step-by-step overview of installing and configuring Carbonite Server Backup.
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now