Solved

Outlook 2007 does not prompt for profiles

Posted on 2010-09-22
9
628 Views
Last Modified: 2012-05-10
I am no longer able to switch between profiles in Outlook 2007.  It will also not close down properly unless I end task in task manager.  I think the 2 problems are related from what I have found on the internet.  I have installed all the latest patches and service packs and started to disable the add ons.  The only one that will not let me disable is Outlook Change Notifier which i think is part of apple.  It locks my outlook up when I try to disable it.  
0
Comment
Question by:thirdrockit
  • 4
  • 3
  • 2
9 Comments
 
LVL 3

Expert Comment

by:AnakiMana
ID: 33738785
Have you tried going into the Windows control panel, switch to classic view if necessary, and open up "Mail"?  You should see a section that says "Profiles".  If you go into "Show Profiles" you will have some options such as "Prompt for a profile to be used" or "always use this profile".  If both your profiles are listed here, click "properties" on each one and check the settings for them.
0
 

Author Comment

by:thirdrockit
ID: 33738834
I have profiles setup, and it is checked to "prompt for a profile" but outlook never asks, it just opens the default.  If I reboot and set it to prompt it will work, but only once.  When you shutdown outlook and reopen, it longer will prompt for one, but only gives you the last profile you had open.
0
 
LVL 3

Expert Comment

by:AnakiMana
ID: 33741334
Ok, have you tried to either repair or reinstall Outlook?

If you have, and it still isn't working, browse to:
c:\documents and settings\(your username)\application data\microsoft\
and rename the outlook folder to old.outlook

Open Outlook and see if it works (the folder will be re-created automatically).

If not, browse to:
c:\documents and settings\(your username)\local settings\application data\microsoft\
and rename the outlook folder to old.outlook

You may have to repair/reinstall Outlook at this point with the folders above renamed.  I can't remember if you'll need to setup your accounts again, but you can import your .PST files from one of the old.outlook folders, and to get your auto-fill addresses back, copy your old .NK2 file from the other old.outlook folder over the newly created one (rename if you need to in order to match the new one).

I've used this method to fix some really odd Outlook problems.
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 
LVL 3

Expert Comment

by:AnakiMana
ID: 33741367
Oh, and if you have Windows Vista or 7 the paths above will be

C:\Users\(your username)\appdata\local\
and
C:\Users\(your username)\appdata\roaming\

for the two Outlook folders, respectively.

And you don't already, you'll need to have "show hidden files" turned on under your system's folder options before you can see these folders.
0
 

Author Comment

by:thirdrockit
ID: 33746452
I have reinstalled and changed the outlook folder to old.outlook.  Still doing it
0
 
LVL 3

Expert Comment

by:joesinc
ID: 33748902
So Outlook isn't exiting cleanly. The symptom of not being prompted for a profile to use is because Outlook never actually exits, and thus doesn't consider that it has unloaded the current profile. Outlook actually works OK, within the profile that IS loaded, right?

Also, if you following this sequence do you still get the problem:

1) Shut down the computer (proper power off)
2) Fire it up again
3) Login like normal, and fire up Outlook
4) Do nothing at all in Outlook, except allow it to update email if it does that automatically.
5) Exit outlook using this method: File menu, choose "Exit and Log off"
6) wait about 60 seconds
7) then try to load Outlook again, do you still get the same symptom?

Step 5, the File menu and "Exit and Log off" is really important. Please don't quit outlook by using the X to close the window, or the "Exit" option. Make sure it is the "Exit and Log Off" option.

The 60 second wait is also for a very good reason, Outlook disappears from the screen and still runs some background tasks. It hasn't genuinely exited from memory for a few seconds after you saw it disappear.

Let me know the result of that too.

Joe
0
 

Author Comment

by:thirdrockit
ID: 33754107
If I reboot the PC, I am able to select a profile and it load fine.  If I close out outlook, it does not shutdown, I have to end task in task manager.  Then, when I reopen it, it will not prompt me for a profile.  Only when I reboot the PC, will it ask me.  I need to be able to switch without having to reboot every time.  
0
 
LVL 3

Accepted Solution

by:
joesinc earned 500 total points
ID: 33761266
Hi again,

Can you try loading Outlook in safe mode (after a reboot to get everything nice again):

http://www.outlook-tips.net/beginner/safemode.htm

Let m know if outlook exits cleanly after running it in safe mode. If you try all the different safe mode options, like safe:1 and safe:2 etc can you please let me know which, if any, made any difference?

Joe
0
 

Author Closing Comment

by:thirdrockit
ID: 34064013
Problem Solved
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
Find out what you should include to make the best professional email signature for your organization.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

825 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question